Beiträge von pelikan212

    Hallo,


    habe mich jetzt entschieden und auch den Transonic5000 mit das CB Abo, bestellt!!! :D :D


    Die Dame am Telefon meinte, wenn alles gut geht, bekomme ich das Gerät noch dieses Jahr :applaus!!


    Das Abo läuft ab Heft 02/06.
    Na mal sehen. Werde bestimmt einige Fragen haben, wenn es angekommen ist, aber auch die ersten Erfahrungen, hier mitteilen!!!


    Bin gespannt wie ein "Flitzebogen" :bounce1


    Falls es doch erst später kommt, schöne Feiertage :grinsmitmütze:


    Jörg

    Hallo,


    ich glaube, ich habe hier etwas überlesen!!


    Hat das Beckergerät nun einen SIRF II oder SIRF III Chip??


    Info von Becker:
    Geräte mit einem Sirf III Chipsatz stellen grundsaetzlich nicht sicher, dass das Problem des GPS-Empfanges bei einer metallisierten Scheibe geloest oder minimiert wird. Der GPS-Chipsatz ist als Hardware nur ein Teil der gesamten Fragestellung GPS und Navigation.

    Das Geraet TrafficAssist hat einen Sirf II Chipsatz. Bei bedampfter Frontscheibe benoetigen Sie eine GPS-Zusatzantenne (AG 13). Weiterhin wird ein Adapter (Ladenpreis UVP 19,00 Euro) von MMCX (TrafficAssist) auf Wiclick (WISI) benoetigt, um die GPS-Zusatzantenne anschliessen zu koennen.


    ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?(

    Hallo,


    wie lange ist die Akkulaufzeit des TT One? Habe heute von nur 2 Stunden gehört.
    Klar kann man das Autoladekabel anschließen. Aber wenn man es vergessen hat, in das andere Auto mit zu nehmen.


    Könnt ihr mir helfen ?( ?( ?(


    Davon hängt auch die Kaufentscheidung mit ab.


    Jörg : drink

    Hallo aus dem regnerischen Berlin,


    habe mich heute im Forum angemeldet, nachdem ich schon einige Wochen, hier gestöbert habe!
    Ich möchte mir auch ein Navi kaufen. Wußte bisher nicht genau welches.
    Aufgrund der Erfahrungsberichte mit der Transe(schöner Name!!), wird es vermutlich dieser Transonic5000.


    Nun aber zu meiner Frage: Fahre einen Renault Laguna mit Sun-Protect- Frontscheibe. Wie ist dabei der Empfang? ?(
    Hatte zum testen ein TTGo300 - kaum Empfang!! :evil:


    Nun bis dann


    Jörg