TT3: Installation läuft nicht

  • Hallo,
    ich versuche seit geraumer Zeit, mein TomTom 3 neu zu installieren. Nach der üblichen Abfragen (Sprache; Tomtom installieren) erhalte ich die Fehlermeldung "Keine Verbindung".


    Trotz hard-reset ändert es sich nicht. Hat jemand einen ähnlichen Fall erlebt oder weiß trotzdem Hilfe?




    ipaq 1940, BT-GPS


  • Die ActiveSync Verbindung mit dem Computer muß schon intakt sein.
    Also PPC mit dem Computer verbinden und dann Installation starten.



    lg
    ludwig

    lg
    ludwig
    Wozu einen Virus ?(
    :P :PDie meisten PPC Benutzer schaden Ihrem Produkt mehr als ein Virus :P :P
    ?( ?( :engel Ich bin ein VIRUS

  • Hallo ilbaron,


    vielen Dank für den ersten Tipp. Aber: hard-reset, activesync 3.8, rom auf 1.10.20 geflasht, tomtom 3.07 downloaded, Virenscanner aus, firewall aus, Synchronisation läuft einwandfrei. Wenn ich dann tomtom installieren will, geht´s nach Sprachabrage, Lizenzakzeptanz und Programminstallationabfrage nur noch einen Moment weiter. Dabei hängt sich das Installationsprogramm nach der Fehlermeldung "keine Verbindung" auf und ist nur mit dem taskmanager (xp! kann es daran liegen?) zu beenden.


    Gruß!
    Bernd

  • Hallo,


    versuch mal die Installation ohne Verbindung des PDA zu starten. Sobald du die Fehlermeldung "keine Verbindung......." erhälst stelle die Verbindung her. Wenn es nicht funzt achte genau auf die Fehlermeldungen die kommen.

  • Tja, hab ich gemacht. Nach all den Abfragen kam wieder die Fehlermeldung "Keine Verbindung". Ich habe den PPC eingeschaltet, den Verbindungsaufbau abgewartet, "Wiederholen" geklickt - und es hing wieder fest.


    Könnte es sein, dass der PC bei jedem Installationsversuch irgendwas irgendwo speichert? Sonst müsste er doch jedesmal bei der Sprachen-Wahl mit english beginnen. Er merkt sich aber Deutsch - und sonst noch was?


    Ebenso kann ich den PPC nicht immer wieder mit dem Standardnamen anmelden. Der wird als schon vorhanden abgelehnt.


    Wie kann ich in die Tiefen der Abläufe bei der Installation - am besten Schritt für Schritt - vordringen?


    Gruß und Dank!
    Bernd

  • Hi Bernd,
    Du hast Dir noch kein TTN5 bestellt, oder?
    Schaue mal unter www.ttcode.com nach, ob zu Deinem Produktcode ein gültiger Gerätecode hinterlegt ist.


    Ansonsten würd ich TomTom vom PC entfernen und notfalls in der Registry alles löschen, was nach TomTom aussieht.


    Kannst Du denn normal synchronisieren?
    und vom PC aus Dateien auf dem PocketPC sehen?


    BG,Ralf.

    Attitude is everything.

  • Hallo,


    öffne mal AS und unter Datei/Partnerschaft löschen, lösche alle eingerichteten Partnerschaften. Dann verbinde dein PDA und richte eine neue Partnerschaft ein.
    Sodann nächster Versuch der Installation.

  • Hallo Ralf,
    ja, vom PC aus kann ich Dateien auf dem Pocket-PC sehen, löschen, verschieben usw. Dafür steht die Verbindung steht.


    Wenn ich den Prokuktcode eingebe, bekomme ich doch einen neuen Aktivierungscode, oder. Den brauch ich ja gar nicht, weil ich selbst nach hard-reset nicht danach gefragt werde.


    Gruß Bernd

  • Zitat

    Original von Bernd R
    Wenn ich den Prokuktcode eingebe, bekomme ich doch einen neuen Aktivierungscode, oder. Den brauch ich ja gar nicht, weil ich selbst nach hard-reset nicht danach gefragt werde.


    Gruß Bernd

    Hi Bernd,
    nein. Erstmal kommt eine Liste der aktiven Gerätecodes. Dann wirst Du erst aufgefordert, einen neuen Gerätecode einzugeben. Erst wenn Du das fertig hast wird ein weiterer Aktivierungscode generiert.


    Wenn Du nach dem Hardreset nicht nach dem Aktivierungscode gefragt wirst, ist TomTom noch auf dem PC installiert und er geht automatisch ins Internet. Wenn dort der Produktcode gesperrt ist (z.B. TTN5 Upgrade bestellt), kann ich mir die genannte Fehlermeldung gut erklären. Dann muß TomTom wieder komplett runter vom Rechner (inkl. Registry) und bei der erneuten Installation die Frage mit Registrierung/Aktivierung online oder so verneinen.


    BG,Ralf.

    Attitude is everything.