TomTom 2 - Speicherprobleme

  • Hallo,


    auf meiner 256 MB SD Card stehen nur 231 MB zur Verfügung. Hiervon belegt TT2 ca. 229. Die 2 MB reichen nun nicht m,ehr für alle Overlays aus. Kann man evtl .nur den Kartenteil von D installieren. Oder kann man die ovl-Dateien woanders ablegen.


    Danke für Eure Hilfe !

  • Hi,


    also 231MB sind für eine SD Card wirklich zu wenig.
    Da stimmt irgendetwas mit der Karte nicht.


    Sie sollte formatiert so zwischen 239-241MB haben.


    Hast du schon mal versucht sie neu zu formatieren.


    Falls das nicht Hilft, würde ich sie reklamieren, falls möglich.


    Chris,
    Chris2711

    <font size="1">xda II, 512MB SD Toshiba, 256MB SD Lexar, TTN2.24 + Holux GM 210</font>

  • Es hängt vom Hersteller der Karte ab wieviel Speicherplatz nach der Formatierung zur Verfügung steht. Meine SanDisk SD 256 MB bietet zB auch zwischen 239 und 241 je nach Formatierung. Die NoName Karten haben weniger Speicherkapazität am Ende.


    Als Lösung würde ich dir noch vorschlagen die poi.dat aus dem Kartenverzeichnis zu löschen. Da sind Standart-POIs von TomTom2 gespeichert, welche zum größten Teil auch veraltet sind. Wenn du diese nicht brauchst und lieber auf eigene POIs zurückgreifen willst kannst du diese Datei löschen. Dann stehen dir zusätzliche 8MB zur Verfügung!



    Michel

    [bt]- Compaq iPAQ 3970 (WM2003)<br>- Lexar SD 512MB (Japan)<br>- RoyalTek Sapphire RGM-2000 (SiRFII)<br>- TomTom Navigator v2.24[/bt]

  • >Einstellungen >Speicher >Speicherkarte


    sagt mir, dass meine Lexar-Karte 241,38 MB Speicher bietet.


    231 MB sind definitiv zu wenig, das kann nicht an der Formatierung liegen - das ist ein Reklamationsgrund!

    cu
    freak1001



    Kontakt bitte nur übers Forum oder PN. Danke!

    2 Mal editiert, zuletzt von freak1001 ()

  • Ich habe folgendes Problem: Wenn ich die Poi.dat lösche kommt wenn ich TTN starte immer eine Fehlermeldung das TTN einen nicht zulässigen Vorgang durchführt und das TTN geschlossen wird.
    Wenn ich die Poi.dat wieder zurückkopiere in das Kartenverzeichnis kommt die Fehlermeldung trotzdem noch und TTN startet nicht.

  • @marcos
    schon mal probiert, die anderen POI's bzw. NavigatorSettings.cfg zu löschen?

    Programming is a kind of art but not all programmers are artists.


    Pocket LOOX 600 + Brodit Displayschutzfolie, CF, SD, TTN3+Brodit ProClip+Brodit Navigationshalterung + IA Style CF Camera


    http://www.hfrmobile.com

  • Ich habe jetzt die Ovis gelöscht. Danach die poi.dat gelöscht, und dann wieder die Ovis installiert. Und es klappt!!!