tomtom hotline telefonnummer

  • Zitat

    Original von sire
    Ist jedoch eine ziemlich aussichtslose Sache.

    Man muß manchmal seeeehhhhhr geduldig sein. Wenn aber jemanden an Strippe ist, wird einem auch wirklich geholfen. Die Internet-Geschichte - Mit email senden unter MeinTomTom oder so - die ist wirklich ziemlich aussichtslos.

  • Hallo zusammen,


    erst mal danke für die schnelle Antwort und die angebotene Hilfe.


    Eines meine Probleme habe ich hier schon mal näher erklärt


    http://www.pocketnavigation.de/board/tid31863-sid.htm



    dazu kommen aber noch einigte andere, wie zum Beispiel


    wen ich TOMTOM starte mit der Deutschlandkarte 240 MB
    kommt immer die Fehlermeldung TOO MANY POI FILES : LOADING ABORTED
    keine Ahnung was das soll.


    Habe hier im Forum schon was drüber gelesen kann aber nichts damit anfangen.


    Wenn ich im navigator Menü bin und da auf Eigenschaften gehe habe ich nicht mahl die Möglichkeit die POI zu aktivieren weil mir das da zu gehörige Menü fehlt..


    Das nächste ist wenn ich auf meine 512 MB SD Card zu der Deutschlandkarte noch die
    Major_Roads_Of_Europe installiere und ich möchte dann die Karte wechseln,
    bekomme ich immer die Fehlermeldung Keine weiter Karte Installiert .


    Habe auch im Forum gelesen das diese Fehlermeldung bei gecrackten Versionen
    vorkommt, ist bei mir aber zu 100 % nicht der Fall da ich die Verpackung mit den da zu
    gehörigen 4 original CD`s vor mir liegen habe + die da zu gehörige Rechnung.


    TOMTOM ist Registriert und aktiviert auf meinen Geräte Code


    Und zu guter letzt habe ich noch dieses Problem,


    http://www.pocketnavigation.de/board/tid30126-sid.htm


    aber nur mit der großen Kate D, Ö, CH


    das Löschen der *.cfg Dateien hilft über Haupt nicht , sorry ist leider so.


    Und wie ich hier im Forum das echt super ist leider nichts gefunden habe was mir helfen würde habe ich nach der Telefonnummer gefragt, dass soll aber nicht heißen das ich nicht
    Für jeden Tipp dankbar bin der zur Lösung meiner bzw. von TOMTOM 3.01 oder 3.03
    beiträgt.


    Ich hoffe natürlich immer noch das ich die Sache mit eurer Hilfe in den Griff bekommen
    da ich jede Hotline eigentlich hasse , wie da immer nur nach Schema F vorgegangen wird.



    Mit freundlichen Grüßen.
    Thomas ( Emely )

  • Zitat

    wen ich TOMTOM starte mit der Deutschlandkarte 240 MB
    kommt immer die Fehlermeldung TOO MANY POI FILES : LOADING ABORTED
    keine Ahnung was das soll.

    Verbinde mal den PDA mit Deinem PC über ActiveSync. Dann unter Arbeitsplatz\Mobiles Gerät\PocketPC Arbeitsplatz\Storage Card\Deutschland Navi...(oder eben die LandKarte, die Du installiert hast) gucken und alle Datei-Pärchen (gleicher Name, unterschiedliche Erweiterung -> .bmp und .ov2) in ein anderes Verzeichnis verschieben. Vorher natürlich den TomTom beenden.
    Nach dieser Aktion den TomTom wieder starten und berichten, ob das Problem behoben ist.

  • @ r17158


    Habe keine *.bmp oder ov2 auf der Speicherkate


    Volgende Dateien sind unter Speicherkarte\Deutschland Navigator Map


    cline.dat 133.945kb
    cname.dat 11.390kb
    cnode.dat 42.929kb
    Deutschald.mid 1kb
    Deutschland.pna 1kb
    Faces.dat 34.632kb
    Mapinfo.dat 5.181kb
    Poi.dat 6.088kb
    Setup.dat 1kb
    Tmccodes.pr3 148kb
    tmcpaths.bfl 132kb
    traffic.dat 1kb

  • Hallo!


    hmm.. das ist ja sehr seltsam das in dem Verzeichnis keine .ov2 und .bmp Dateien sind.


    TomTom sollte jedoch auch mit dieser Fehlermeldung starten, hat zwar dann nicht alle POIs geladen aber sollte trotzdem funktionieren.


    Bist du Dir sicher das du mit der Deutschland Karte startest, denn wenn dort keine .ov2 und .bmp Dateien drin sind heisst das entweder das die Karte nicht verwendet wird oder du keine zusätzlichen Overlays hast. Das würde aber wiederum bedeuten das TomTom nicht mal mit der Anzahl der von Haus aus enthaltenen POIs zurechtkommt - sehr unwahrscheinlich.


    So wie das für mich aussieht gibt es da ein generelles Prob mit der Speicherkarte bzw. mit dem dort installierten Kartenmaterial.


    Was heisst eigentlich du hast es erst über Aktive Sync probiert und es hat nicht geklappt - was hat denn nicht geklappt?

  • @ jerk


    Habe auf meine Festplatte die Selben Dateien wie auf meiner SD Card.


    Vorgang:


    Installiere mir die Karten immer zu erst in ein Lokales Verzeichnis auf meiner
    Festplatte ( PC ) und von dort kopiere ich dan den Ordner der das Karten material und die Dateien enthält auf meine SD Card mittels eines SD Card Reader.


    Über ActiveSync habe ich noch keine Karte Inst. Nur direkt von CD auf di4e SD Card die in dem Card Reader steckt.

  • Hallo!


    Also ein Versuch wäre es schon wert. Versuche doch mal direkt von CD aus über Aktive Sync auf die SD Karte im PPC. Dauert zwar sehr lange aber bei mir hat das ganz normal geklappt.


    Du kannst ja mal eine kleinere Karte nehmen und damit versuchen. Am besten die SD Karte vorher total platt machen.

  • Hi Jerk,

    Zitat

    Original von Jerk
    Also ein Versuch wäre es schon wert. Versuche doch mal direkt von CD aus über Aktive Sync auf die SD Karte im PPC. Dauert zwar sehr lange aber bei mir hat das ganz normal geklappt.


    grundsätzlich bin ich ja auch der Meinung "Probieren geht über Studieren" aber das wäre meines Wissens das erste Mal, dass es mit AS klappt und mit einem Card-Reader nicht.


    Ciao
    Gloern

  • Hallo!


    Kann alles sein - muss auch nicht umbedingt am Cardreader liegen - vielleicht irgendetwas am rüberkopieren oder so.


    Ich würde es auf jeden Fall ausprobieren.. sollte natürlich beides gehen.

  • Zitat

    Original von gloern
    grundsätzlich bin ich ja auch der Meinung "Probieren geht über Studieren" aber das wäre meines Wissens das erste Mal, dass es mit AS klappt und mit einem Card-Reader nicht.

    Hi gloern,
    Irgendwann ist immer das erste Mal - und der "emely"-Fall ist für mich auch neu.

  • ich habe nicht alles gelesen aber die Dateien stimmen


    wie wärs mit allen POIs deaktivieren und dann neu starten



    Editt ov2 und bmp Dateien gibts nur bei zusätzlich geladenen POIs

  • Hallo emely,


    ich möchte jetzt nicht ins Fettnäpfen treten oder Dir unterstellen, dass Du etwas falsch gemacht hast.
    Ich kann nur aus eigener Erfahrung meine Fehler die ich am Anfang gemacht habe, beschreiben.
    Ich hatte das Problem, dass ich nicht wusste, was muss auf die Speicherkarte und was nicht. Erst nach zweimaligem Hartreset klappte es dann und seitdem habe ich keine Probleme.
    Installiere alles über AktiveSync, dauert etwas länger wie schon beschrieben und dann nur die Karte/n auf die Speicherkarte.
    Alles andere muss in die Anwendungsdatei (also auf den PDA) .
    So funktioniert bei mir alles reibungslos.


    Gruß
    Günni

    Gruß Günni
    ________________________________________


    Und denkt daran! Je doller du fohrs, je ehr bis in Mors ;(