Falk Navi 2004 - Navigation bleibt stehen

  • Hallo,


    ich habe mir den Typhoon MyGuide 3500 mit Falk Navigator zugelegt.
    Leider habe ich Probleme bei der Navigation. Ich starte die Navigation und es erscheint der Navigationsbildschirm, aber es wird in der Kartendarstellung nur die aktuelle Position mit einem Pin dargestellt. Es erscheint kein Roter Punkt mit Kreis und Pfeil. Obwohl ich fahre wird die Kartenpositon nicht geändert. Das Programm ist aber trotzdem noch aktiv: Anzeige für Qualität des GPS-Signal verändert sich, außerdem läßt sich die Navigation jederzeit abbrechen.


    In einem Zeitraum von 5 bis 15 Minuten startet plötzlich die Navigation und läuft durch. Das geht dann einige Zeit gut bis unverhofft die Karte wieder einfriert, trotz optimalem GPS-Empfang.


    Kann mir jemand helfen? Ich habe schon SP2 installiert.


    Danke.


  • Ist bei diesem Bundle nicht der Marco Polo Mobile Navigator dabei?!?!?!?
    Ansonsten schick' mir mal eine Mail.

  • Das Bundle war für 349.- bei Medimax im Angebot. Leider fehlte die 256MB SD Card mit aufgespielter Deutschlandkarte. Und als PDA Neu-User war ich sehr enttäuscht über die lange Kopierzeit um die Karte auf den PDA zu überspielen.


    cheewai.kan
    Hoffe dir mit den Infos geholfen zu haben

  • Hallo ,


    genau die selben Probleme habe ich auch ! Ich wollte den PDA schon wieder zurückbringen !


    Bei mir ist es so das manschmal die Navigation sofort nach 30 Sekunden startet - so wie es sein muß ! Aber meistens dauert es bis die volle Navigation mit Ansage startet zwischen 10 und 20 Minuten ! Dann funktioniert es aber Fehlerfrei bis man das Programm beendet und dann irgendwann neu startet - dann geht die Warterei von vorn los !


    Ich bin für jeden Tipp dankbar !

  • Also das "Typhoon MyGuide 3500" hab' ich noch nicht gesehen. Ich wußte bis vorhin gar nicht, dass es das gibt.


    Schick' mir eine E-Mail mit dem Problem an cheewai.kan[remove-this]@mapandguide.com und ich schick' Dir eine ßeta-Version zu. Damit sollte die Ortung ohne lange Wartezeit klappen.

  • Zitat

    Original von cheewai.kan
    Also das "Typhoon MyGuide 3500" hab' ich noch nicht gesehen. Ich wußte bis vorhin gar nicht, dass es das gibt.


    Schick' mir eine E-Mail mit dem Problem an cheewai.kan[remove-this]@mapandguide.com und ich schick' Dir eine ßeta-Version zu. Damit sollte die Ortung ohne lange Wartezeit klappen.



    Genau das gleiche Problem habe ich auch! Kannst du mir da auch helfen cheewai.kan??

  • auch ich schließe mich diesem problem an! würde mich über hilfe sehr freuen!


    zu der karte: es hat ca. 4 stunden gedauert eine eigene karte mit der falksoftware zu erstellen, ich habe mir eine karte von NRW gemacht! das eigentliche kopieren (131MB) ging in ca. 10 min auf den PDA.


    @ cheewai.kan
    du hast hier was von einer beta geschrieben! was meinst du damit? kannst du mich anmailen?
    gozen@board4y.de


    Vielen Dank im Voraus :)

  • Das mit der nicht startenden Navigation habe ich auch öfter. Das ist ziemlich nervig, besonders wenn man Termine hat. Da bin ich schon desöfteren blind durch die Gegend gerollt und habe mich gefreut einen alten Stadtplan im Auto zu haben.
    Ich habe auch die Maus schon auf Dauerstrom gelegt, weil ich dachte das es daran liegt, daß die Maus sich erst wieder synchronisieren muß und damit ein Problem hat. Aber war nix, es passiert immer noch. Der Witz ist tatsächlich, daß das Programm nicht blockiert ist, man kann es ausschalten und neu starten, Effekt = 0! Selbst ein Reset bringt nichts. Da kann man irre werden!


    @ cheewai kan: Was hat es mit der Beta auf sich?
    Das Problem scheint also bekannt zu sein?
    Ich nutze den Typhhon 4500 SD und FN 2004 mit SP 2.

  • Das habe ich schon vor längerer Zeit beschrieben. "es navigiert nicht mehr". Hatte damals aber kein Interesse gefunden. Herr cheewai.kan hat sich zu einem "mail mir mal deine Telefonnummer" durchgerungen und das war es dann auch. Aber es besteht Hoffnung, einfach ein paar mal neu installieren, immer mal eine andere Kombination von Karten und Servicepacks, irgendwann läuft es dann wieder normal. Zorn beiseite, bei mir ist der Effekt wieder verschwunden und ich weiß nicht weshalb. Dachte bisher das war ein Einzelfall.

  • Vielen Dank cheewai.kan.
    Ich habe die Beta-Version jetzt auf meinen "Typhoon MyGuide 3500" kopiert und die Navigation läuft jetzt einwandfrei. Nachdem das GPS-Signal empfangen worden ist und der Navigationsbildschirm erscheint beginnt sofort das Routing. Wunderbar!! Keine Aussetzer mehr, keine Meldungen mehr wie: kurz vom Ziel, bitte wenden, einfach zuverlässige Navigation, so wie es sein soll.


    Ich kann nur jedem raten, der die gleichen Probleme hat ich mit cheewai.kan in Verbindung zu setzten. Er hat mir sehr geholfen.

  • Auch auf die Gefahr, daß nur meine Brille schmutzig ist: dort finde ich nur eine mapclip.dll...?!
    Die kann ich zwar sehr empfehlen, falls beim Erstellen von Teilkarten noch Fehler auftreten, aber eine Version für den PDA gibts dort keine.

  • Ich habe es aufgegeben! Nach zigfachem Neuinstall der Falksoftware inkl. SP2 und was weiß ich alles, habe ich mich von dem MyGuide 3500 wieder getrennt und mir den Yakumo Co-Pilot 2 geholt!
    Jetzt funzt das Routing ohne Probs!