tomtom Start 52, Tonausgabe Problem

  • Hallo,


    ich habe ein Problem mit meinen tomtom Start 52.

    Auf dem Gerät ist die Warnung für Tempoüberschreitung aktiviert und

    zwei Stimmen installiert. Werner und Yannik. Priorisiert ist Yannik, da

    der auch Strassen vorliest und daher mehr Infos gibt.


    Wann das Gerät ausgeschaltet wird, oder mangels Stromzufuhr selbst

    abschaltet, gibt es nach der erneuten Inbetriebnahme keine Tonausgabe

    mehr.

    Es werden keine Warntöne ausgegeben und auch keine Sprachführung.

    Möchte ich dann eine Stimme auswählen, ist nur noch Werner vorhanden,

    man kann ihn auswählen, aber es gibt keine Sprachführung mehr.


    Nenme ich das Navi aus dem Auto und schließe es über den PC an My

    Drive Connect an, sehe ich, dass nach wie vor Werner und Yannik installiert

    sind.

    Wenn ich mir dann irgend ein Update runterlade und das Gerät im Auto

    anschließe, funktioniert wieder alles. Bis zum nächsten Ausschalten.


    Ist das Problem bekannt? Kann das an der internen Batterie liegen?


    Der Support von tomtom gibt nichts her, ausser dummen Tips wie:

    'Schalten Sie die Tonausgabe an.' :pinch:


    liebe Grüsse ... Patrick

  • rohoel

    Hat das Thema freigeschaltet
  • wie alt ist das gerät?

    akkuprobleme hatte ich mit meinen 5xxx auch schon, aber noch nie solche ausfälle der funktionen. selbst nach akku raus war immer alles normal bedienbar.



    mfg rohoel.

  • Ich kenne das von meinem "6200 GO" auch. Manchmal sogar im Verlauf einer Navigation.

    Bei mir hilft da immer komplett herunterfahren und neu starten.

    Ich lasse das Navi auch selten "nur" im Standby, sondern fahre es i.d.R. immer komplett herunter.

    Gruß,

    Andreas