X4345 nach löschen der Config.sys kein Gerätezugriff mehr möglich

  • Hallo und guten Tag, ja ich bin hier neu wegen einem aktuellem Problem.


    Habe hier im Forum schon richtig mitgelesen (hoffendlich genug) mein ursprüngliches Probelm war das ich wegen fehlerhafter Bildschirmkalibrierung nicht mehr die Zeichen eingeben konnte die ich wollte.


    Habe dann eine Kalibrierung ausgeführt, gefühltes Ergebnis war O.K.
    Doch O Schreck Tags drauf war wohl wieder alles weg (?) geht das überhaupt? Denn ich konnte nicht einmal unten den grünen Pfeil für eine Bestätigung auslösen. Folge das GOPAL O lief sich einfach nicht mehr treffen. 100 mal versucht.


    So nun habe ich hier im Forum gelesen das man das Kalibrieren quasi erzwingen kann, indem man die config.sys im MFD löscht. Hinweis die config.sys hatte eine Größe von 0byte.


    Gesagt getan. Verbindung hergestellt und config.sys gelöscht.


    Doch nun gingen die Probleme erst richtig los. Nach dem Einschalten kommt ja oben links ein string der dann durch den Medion Gopal Bildschirm mit blauem Hintergrund abgelöst wird. Das O lässt sich nicht auslösen.
    Danach kommt nun tatsächlich der gewünschte weiße Bildschirm mit dem viersprachigen Kalibrierungshinweis in dem schwarzen Kreuz in der Mitte. Nur lässt sich das Kreuz nicht bestätigen. Auch kommt kein Clackgeräusch.
    Die Softwarebleibt einfach hängen.
    OK dachte ich machste einen Hardreset. Keine Änderung.
    Nun habe ich versucht das Gopal vie USB wieder zu verbinden. Geht nun, seit dem Löschen der Config.sys auch nicht mehr. Keine Verbindung ist möglich. Ich bin ratlos :017:


    Gibt es noch eine Möglichkeit den Zugriff auf das Gopal zu ermöglichen oder ist das ein Fall für die Tonne? Gerät ist ca. 2,5 Jahre alt Reparatur lohnt wohl auch nicht mehr obwohl das Teil wie neu aussieht.
    Danke für Eure Hilfe Gruß Amira

    Einmal editiert, zuletzt von amira ()

  • Hallo amira


    Erst mal willkommen hier im Forum.


    Hast Du vielleicht eine Schutzfolie auf dein Navi , wenn ja dann mal entfernen .


    Es kann auch sein das sich irgendwas zwischen Rahmen und Display geklemmt hat , Krümel oder so was , mal mit einem schmalen Papierstreifen vorsichtig durch schaben , wenn das X Navi so einen Rahmen hat wo sich was zwischen setzen kann .


    Gruß Manni

  • Hallo Mani, ne da ist kein Rahmen wo sich was zwischen setzen kann. Benötige eine Info wie sich das Löschen der Config.sys wieder rückgängig machen lässt, damit ich wieder synchronisieren/bzw. Daten aktualisieren kann. Habe ja im Moment keine Möglichkeit des Zugriffs auf das Gopal.
    M.f.G. Amira


    - - - - -automatisch zusammengefasst - - - - -


    Zusatzinfo Frage. Es besteht da ja noch die Windows Mobile Partnerschaft, die aber nicht mehr funktioniert. Soll ich sie aufheben und eine neue erzeugen? Geht das neue Erzeugen überhaupt noch bei fehlender config.sys in der MFD des Gopal?

  • Servus & :welcome: hier im Forum!


    - "Windows Mobile Partnerschaft" kannste vergessen, bringt nur was bei PDAs


    - "config.sys" geht so nicht mehr zu recovern, Du musst es irgendwie schaffen, das Teil so zu kalibrieren. Evtl. den PNA mehrmals HardResetten oder stromlos werden lassen

  • Wenn Du die Config.sys gelöscht hast ist sie weg.


    Auf mein E4430 kalibriere ich das Display überhaupt nicht mehr .
    Wenn ich die Config.sys lösche mach ich ein HR , dann kommt beim Einschalten die Aufforderung zum kalibrieren , da klicke ich gar nichts an , ich mache einfach noch ein HR , es wird eine neue Config.sys erzeugt mit korrekter Kalibrierung , so genau kann ich peer Hand nicht kalibrieren .
    Ob es auch auf den X Navis in dieser Form geht kann ich nicht sagen und ob die Kalibrierung genau ist hängt von der Fertigungstoleranz ab .


    Gruß Manni

  • Habe mal bei Medion eine Reparatur angefragt. Die schreiben das ein KV erst nach vorliegen des Teiles möglich ist. Klar verstehe ich. Aber wenn ich nicht reparieren lassen will, käme das Teil auf Wunsch auch kostenlos zurück. Das kann ich eigentlich kaum glauben. Hin zahle ich, zurück Medion + KV, ohne kosten? So steht es zumindest in einer email. Das Teil kostet ja mittlerweile nur noch c.145 Euro als Neuteil. (Habe glaube ich damals ca. 350€ bezahlt) Würde die Rep. nun 100€ kosten kann sich das für mich kaum lohnen, da es ja nur eine kurze Garantie auf die Reparatur gibt. Gibt es da Erfahrungswerte hier im Forum mit Medion Reparaturen im allgemeinen? Mich würde das P5460/ MD99150 interessieren gibts ja schon für 149€ und hat alles was ich brauche Navi + BT :002:

  • Schön und gut, aber der x4345 ist immer noch recht aktuell von den Daten her und jetzt nicht als Problem-PNA bekannt, als dass man gleich an Entsorgung denken sollte! Ich vermisse Feedback darüber, was Du bisher alles versucht hast. :dontknow:


    Jeder aktuelle PNA wäre zu empfehlen, einfach mal selber hier querlesen/suchen und auch im Wiki stöbern und vlt. auch mal die jew. letzte Aldi-Aktion im Blick haben. In manchen Filialen gibt es immer noch PNAs zu kaufen.

  • Hallo Ralf, Hi Manni. Meine bisherigen Äktivitäten sind: Xmal hardreset (also immer nur Akku leerlaufen lassen bis zu 15Std. Ergebnis keines. Xmal versucht das GOPAL O zu treffen, macht aber noch nicht einmal Klack. Ergebnis keines. Versucht via USB und dem Medion Programm eine Verbindung zum X4345 herzustellen. Ist aber nicht mehr möglich, seit dem ich die config.sys gelöscht habe. Ergebnis keines.
    Derzeitiger Stand ist das nach dem Einschalten des X4345 der Kalibrierungsbildschirm angezeigt wird, aber keine Eingabe angenommen wird. Bin z.Z. mit dem Reisemobil unterwegs und habe kein pasendes Werkzeug dabei, wer rechnet mit sowas. Werde aber zum Wochenende wieder daheim sein und das Teil an den verdeckten 4 Schrauben mal öffnen......
    Erst einmal Danke für Eure Mühe :top_001: und Grüße aus dem trockenen aber recht kühlen Norden.
    LG Amira .....

  • Monika

    Hat das Label GoPal X43xx / X45xx hinzugefügt