TCPMP auf X4345 mit Gopal 6 stürzt zuverlässig ab

  • Liebe Kollegen,


    nach Umstieg auf ein neues Navi (X4345 mit Gopal 6.0 AE-93378) habe ich den TCPMP v0.72 installiert. Das Programm startet und lässt sich problemlos bedienen (z.B. Optionen einstellen), stürzt aber beim Öffnen einer beliebigen Audio- oder Video-Datei zuverlässig ab: Es wird ein lautes Ping abgespielt, dann ist Schluss. Das Gleiche mit v0.81. Manchmal kommt noch eine Fehlermeldung, meist jedoch hängt TCPMP nach dem Ping einfach reaktionslos fest, bis ich einen Hard-Reset mache. Mittlerweile kann ich den Knopf nicht mehr sehen, so oft habe ich ihn gedrückt... :wand:


    Interessanterweise laufen die MP3-Songs und AVI-Videos problemlos auf meinem alten Navi (PNA465 mit Gopal 4.0a) mit TCPMP 0.72, an den A/V-Dateien kann es also nicht liegen.


    Vielleicht hängt das Problem auch mit WinCE 6 und/oder Gopal 6 oder der Kombination von beidem zusammen.


    --> Habt ihr eine Idee, woran es liegen kann und wie ich es abstellen kann? Gibt es vielleicht ein spezielles Set von PLG-Dateien, mit denen der Player dann läuft? :dontknow:


    Danke und schöne Grüße,
    FernsehFan.

  • Es liegt an WinCE6
    Du brauchst eine neue COMMON.DLL mit einem 'Gewicht' von 442 KB.


    edit: falsche Gewichtsangabe..

  • Liebe Kollegen,


    das war tatsächlich die Lösung! :icon_mrgreen:


    die im Download angebote Variante basiert auf TCPMP v0.72, vielleicht gibt es auch eine Variante basierend auf v0.81. Werde mich mal schlau machen und das Ergebnis hier posten.


    Danke und schöne Grüße
    FernsehFan

  • Monika

    Hat das Label [GoPal 6.x] hinzugefügt