Update von 4.5 auf 5.5

  • Hallo!

    Auf meinem Navi (GoPal E4235) war bisher die Version 4.5 installiert.
    Der GoPal Assistent machte mich auf das Update zur neuen Version 5.5 aufmerksam und dass diese für mein Gerät kompatibel sei.
    Ich hab diese ordnungsmäß (für 69 Euro) vom Shop heruntergeladen und die Synchronistation gemäß Anletung mit meinem Gerät durchgeführt.
    Nach dem geforderten RESET fährt das Gerät nun zwar ansatzweise hoch, bringt aber auch gleich folgende Fehlermeldung:

    Error during read XML file
    File:\storage card\0\module.xml
    Found unexpected root element.
    Found: InstallInfo
    Expected: Install

    Wie kann ich dieses Problem nun lösen???
    Mein Navi funktioniert nun nicht mehr, und ich finde in keiner der mir vorliegenden Anleitungen einen Hinweis, was mir diese Fehlermeldung sagen soll, und was schief gelaufen sein könnte.
    Mein verzweifelter Versuch, eine Synchronisation erneut durchzuführen lieferte das gleiche Ergebnis.
    Da ich in kein Menü mehr rein komme, kann ich nichtmal mehr die Werkseinstellungen herstellen.
    Wer kann mir helfen??

    DANKESCHÖN!

    Gruß,
    Peter

  • Hi Peter,...schöner Name. :023:


    Hast du vor dem Syncen die alte SW deinstalliert?
    Du solltest als erstes ins CleanUp-Menü.
    Dazu gehst du folgendermaßen vor.


    1.) Im CleanUp Menü ein ->Format Flash


    2.) Danach die Installationsdateien mit dem Assi auf die externe SD syncronisieren, dann


    3.) Nach dieser ->Übersicht die nötigen Ordner und Dateien auf der SD überprüfen.
    Das "entschlacken" des Ordner1 nicht vergessen.
    Nimm nur die Installationsorder, die dein Gerät auch beherrscht.


    3.) SD ins Navi.
    Ein Softreset und die Installation läuft alleine ab.


    Fertig.:icon_cheesygrin:


    EDIT:
    Ich hab gerade gesehen das du dir eine USA-Karte für Version 5 zugelegt hast.
    Die wird nicht mit der Version 5.5 laufen.


  • EDIT:
    Ich hab gerade gesehen das du dir eine USA-Karte für Version 5 zugelegt hast.
    Die wird nicht mit der Version 5.5 laufen.


    :denk_001: Warum denn das? Sicher? Ich dachte bisher GoPal 4.8-5.5 verwenden einheitlich die Maps mit PSF Vers. 46 bzw. in Hex 2E.

    Gruß
    TeeSteinchen

  • Hi Namens-Vetter!

    Meinst Du wirklich, dass die Version des USA-Kartenmaterials 5.0 nicht auf 5.5 läuft??
    Ich dachte dass im Berich 4.8 bis 5.5 das Kartenmaterial für jede Version kompatibel ist...

    Und herzlichen Dank für Deine Tipps.
    Werde ich gleich mal testen.
    Sag, ist das IMMER nötig, wenn ich neue Software installiere, dass die alte vorher runter muss??
    Warum sagt der Hersteller in Hanbuch nichts dazu??

    DANK DIR!

    Gruß,
    Peter

  • Meinst Du wirklich, dass die Version des USA-Kartenmaterials 5.0 nicht auf 5.5 läuft??
    Ich dachte dass im Berich 4.8 bis 5.5 das Kartenmaterial für jede Version kompatibel ist...


    Wie 'TS' auch schon schreibt, die Karten müssten kompatibel sein -> http://www.gopal-navigator.de/…C3.A4nde.2C_PSF-Versionen
    Vermutlich hat sich der Brummi-Peter nur in einer Spalte vertan.


  • Die Software muß immer kompl. gelöscht und/oder die MFD formatiert werden. Genauso wichtig ist ein HR! So wie Brummi beschrieben hat.
    Das gilt auch für eine Neuinstallation der schon vorhandenen SW-Version.
    Nur so ist gewährleistet das alles sauber läuft.
    Warum das nicht im Handbuch steht? Vermutlich weil der Hersteller nicht davon ausgeht das auf einem alten Gerät eine neue SW installiert wird. Sondern du dir ein neues Gerät mit neuer SW kaufst..:002:

  • Super Tipps!!
    Habs grade ausprobiert und hat wunderbar funktioniert!!
    UND:
    Bei mir läuft USA-Version 5 jetzt auf GoPal 5.5.
    Klappt also doch!

    Nochmals Danke für die Hilfe!

    Gruß,
    Peter

  • :023:
    Freut mich.
    Dann viel Spaß und gute Erholung in den USA.


    Sry für den Hinweis der Karten, habe nicht im WiKi nachgeschaut.:wand:

  • Monika

    Hat das Label [GoPal 4.x] hinzugefügt