Update auf 4.6

  • Moin,


    najaaaaaa, da die Ansagen nur in Mono sind, bringt das Stereo nicht wirklich was. ;)
    Ich nutze für die Naviansagen z.B. nur den linken vorderen Lautsprecher. Reicht aus und stört die Mitfahrer nicht.
    Das Radio wird während der Ansagen auch nicht gemutet, so dass da das normale Programm weiterläuft. Erst wenn ein Telefonat läuft, dann wird das Radio stumm geschaltet.
    Aber das klappt so, wie schon geschrieben, nur mit der FastMute und dem BT-Link.


    Grüße
    Torsten

    "Geht nicht" gibts nicht!
    "Kann nicht" heißt: faul!

  • Das hiesse dann ja, ich habe eine Freisprecheinrichtung, und baue mir trotzdem dieses Fastlink ein (Freisprecheinrichtung2) - wenn ich dann noch auf die Idee komme mir ein Autoradio einzubauen, dann habe ich potentiell Freisprecheinrichtung 3 ... :( Ob ich mir dann nicht besser ein echtes Navi hole ? - ist doch Bastelei³ - davon ab das ich jetzt endlich Antwort vom Support erhalten habe - Lösung: Neu installieren. Wie zu erwarten war, hat dies natürlich nicht das Problem gelöst.

  • Moin,


    Du diskutierst in die falsche Richtung........
    Die FastMute zusammen mit dem BT-Link ist eine vollwertige FSE (und noch viel mehr). ;)
    Die andere FSE brauchst Du dann nicht. Wenn Du sie schon hast, kann ja niemand was dafür, dass sie nicht das erforderliche BT-Protokoll unterstützt.
    Wenn das "richtig" eingebaut ist, dann ist das alles andere als "Bastelei". Weshalb ein Autoradio zwangsläufig eine FSE drin hat, erschließt sich mir auch nicht wirklich.........


    Grüße
    Torsten

    "Geht nicht" gibts nicht!
    "Kann nicht" heißt: faul!

  • Wie funktioniert die Wahl einer Telefonnummer ?
    Anzeige der Namen im Autoradio, Fahrzeugdisplay ?
    Steuerung über Multifunktionslenkrad ?


    (Das ist was ich jetzt schon kann)


    Gibt es Aftermarket 2-DIN Autoradios ohne BT-Funktion ?
    Ausserdem möchte ich dies wahrscheinlich haben, da man AVRCP +A2DP nutzen könnte. Sprich musik vom Handy.
    Dann geht aber wohl das Navi nicht gleichzeitig über Bluetooth. (2 gleichzeitige A2DP Verbnidungen ??)


    Ergo: theoretisch hast du recht und das eine hat mit dem anderen nichts zu tun.
    In der Praxis scheint es mir schwieriger zu sein.


    Eine BT FSE braucht kein A2DP - das ist üblicherweise eine Funktion zum Musikstreamen, BT Handsfree ist hier der Standard.
    Natürlich kann man das wegdisutieren, ändert aber nichts daran, das die meisten BT FSE dies wahrscheinlich nicht unterstützen. Davon ab, vielleicht unterstützt meine Audi FSE das ja und es kommt nur nix raus, wer weiss das schon. So beschissen wie die Software geht und der Support antwortet ist mir das aber auch langsam egal. Schön wenn es theoretisch besser ist, in der Praxis muss es gehen.

  • Hallo,


    ich habe auch in 4.6 das Problem dass bei bei Routenplanung bzw. danach beim Abfahren der geplanten Route der Menüpunkt "aktuelles Ziel überspringen" nicht mehr gibt. Das ist schon seit einigen Updates so. Kann das jemand bestätigen? Mehrfache Neuinstallationen brachten keinen Erfolg.


    Das blöde ist halt wenn ein Zwischenziel mal nicht anfahrbar ist (z.B. Baustelle) ist die ganze Route nicht mehr nutzbar :-(


    Micha

  • Moin,


    heute mal wieder in "Echtzeit" mit dem Teil gefahren. Es gibt tatsächlich einen Bug bei der Sprachausgabe.
    Wenn das Gerät (mein Desire z.B.) mit der FSE via A2DP gekoppelt ist, dann ist es wurscht, dass die Sprachausgabe über BT deaktiviert ist. Es kommen keine Sprachansagen mehr über den internen Lautsprecher! Der entsprechende Kanal ist auf Lautstärke 0 eingestellt und lässt sich nicht hochregeln. Koppelt man das Gerät nur via "normalem" BT-Protokoll als Headset, dann funktioniert es. Dann muss man aber Sprachausgabe über BT Deaktivieren, sonst schnappt sich Navigon die BT-Verbindung und das Radio wird permanent gemutet.
    Da passt also was mit der Zuordnung der Sprachkanäle nicht. Das war bei der 4.5er definitiv noch nicht so.
    Dafür funktioniert jetzt aber die Sprachausgabe über BT, wenn alles entsprechend eingestellt und gekoppelt ist (und das sogar richtig gut!). Das hat ja bei der 4.5er nicht mehr funktioniert, da hat es nach ca. 1 Minute die komplette BT-Verbindung gekappt.......


    Grüße
    Torsten

    "Geht nicht" gibts nicht!
    "Kann nicht" heißt: faul!

  • Hi Torsten.!


    Bei mir ist das schon seit einigen Versionen so. Ich muss das "Bluetooth Media Audio" am Handy deaktivieren nachdem das Handy sich mit dem Autoradio gekoppelt hat und erst dann darf ich Navigon starten, sonst kommen die Sprachausgaben nur über Bluetooth (oder gar nicht). Auch wenn ich am Radio das Bluetooth Media Audio daktiviert habe, ist das dem Handy und Navigon schon überhaupt egal, die verbinden sich trotzdem. Und leider ist jedes mal wenn ich mit dem Handy zum Auto komme und sich das Handy neu verbindet Bluetooth Media Audio wieder aktiviert. Das geht mir wirklich auf den Geist. Die Ausgabe über den Radio ist zwar super und perfekt, leider spielt mein Radio aber keine Musik, wenn ich auf BlueTooth Audio umschalte (ausser Musik vom Handy, ich will aber Radio hören) Mein Radio ist ein VW RCD510, das Handy ein HTC One X (vorher HTC Sensation und HTC Desire)

  • Moin,


    mit dem BT-Audio: Lösche mal bitte die Koppelung zwischen Handy und FSE und koppele es dann neu. Gleich bei der Koppelung bei den BT-Einstellungen den Haken bei BT-Audio rausnehmen, erst dann die Verbindung bestätigen, dann sollte er draußen bleiben. So hat es jedenfalls bei mir geklappt.


    Grüße
    Torsten

    "Geht nicht" gibts nicht!
    "Kann nicht" heißt: faul!