• Hallo Leute,


    wollte nur kurz anfragen ob mir jemand erzählen kann, wo das nmea-log abgespeichert wird ?
    In der Anleitung steht geschrieben, das es als txt-Datei auf der Speicherkarte abgelegt wird, ich finde es aber nirgends ?
    Danke schön,
    lg
    chra

  • Hallo


    Die NMEA logs werden im Ordner ..\gpslog auf der Speicherkarte (also \SD\gpslog) mit der Dateiendung .bin (nicht .txt) gespeichert. Das Datenformat selbst ist aber ein ASCII (txt) Format.

  • Moin Friedrich und auch alle anderen,


    ich habe jetzt an alle Orte die ich hier so im Forum gesehen habe jeweils einen save- und einen gpslog-Ordner angelegt, obwohl ich auch gelesen habe das Igo das selbständig macht.
    Trotzdem finde ich nirgends eine .txt- oder .bin-Datei ? Dieses Problem haben oder hatten ja wohl anscheinend schon viele, nur ne Lösung habe ich nicht gefunden, muss da noch was in die sys ? Bei mir steht noch nicht viel drin, soll ich die mal posten ?
    Bei mir funktioniert nichtmal das exportieren einer Route, es kommt die Fehlermeldung: "Fehler beim Schreiben: Routenaufz. 010.gpx".
    Das wird doch wohl zusammenhängen oder ?
    vielen Dank nochmal,
    lg
    chra

  • iGO legt die betreffenden Ordner selbsttätig an, wie auch den gpslog Ordner nachdem die NMEA-log Option in den iGO Einstellungen aktiviert ist und behält den Ordner nach Deaktivierung bei. Die Fehlermeldung bzgl. der nicht schreibbaren .gpx Datei steht da sicher im Einklang mit der fehlenden nmea-log .bin Datei (diese Datei hat nicht die Endung .txt).


    Eine naheliegende Erklärung wäre ein Schreibschutz auf der Speicherkarte oder ein verwendeter Skin macht Murks oder in der sys.txt stimmt etwas mit den Pfadangaben in der [folders] Section nicht? Ansonsten muss ich passen (ich gehe aber von einer ordnungsgemäßen iGO Installation aus und dass es sich um eine legale Version handelt).

  • Hallo fwsurfer,


    es lag tatsächlich an der sys.txt ! Ich konnte mir lediglich nicht vorstellen, das igo zwar einige Sachen korrekt anlegen kann, ob mit oder ohne Pfad in der sys andere wiederum nicht. Jetzt funktioniert es aber, es wird zwar noch das nmea-log im root-Verzeichnis angelegt, aber egal...


    Das führt jetzt na klar zu einem neuen thread...
    vielen Dank nochmal,
    chra