TMC-Empfang mit MN6!

  • Hallo,
    meine Vorrednern ist nichts mehr hinzuzufügen. Überwind den Geiz, du hast es dran. Und wenn dann Navigon noch die Möglichkeit bieten würde, einzelne UKW-Sender zu sperren, das wäre die blanke Sahne. Das habe ich bei IGO schätzen gelernt, denn was nützt es mir als Fahrer auf der A 14, wenn der DLF alle Staus im Ruhrpott meldet, aber den Osten von DL absolut ignoriert. Wenn du dann auf DLF hängst, bist du verraten.


    Grüße von der Saale,


    Theo

  • Mir liegt es nicht so am hohen Preis vielmehr an der Mobilität des Kabels. Wie gesagt,ich muss ja dann immer wieder das Autoradio ausbauen und das Kabel anschließen, um TMC zu empfangen, auch wenn ich in fremden Fahrzeugen bin. Ich fahre oft verschiedene Autos und manchmal auch fremde Autos und da kann ich nicht einfach das Autoradio ausbauen...

  • Zitat

    Original von mochent123
    Mir liegt es nicht so am hohen Preis vielmehr an der Mobilität des Kabels. Wie gesagt,ich muss ja dann immer wieder das Autoradio ausbauen und das Kabel anschließen, um TMC zu empfangen, auch wenn ich in fremden Fahrzeugen bin. Ich fahre oft verschiedene Autos und manchmal auch fremde Autos und da kann ich nicht einfach das Autoradio ausbauen...


    Hallo mochent123


    Trotzdem drehst Du Dich im Kreis.
    Entweder ist Dein TMC-Modul defekt und Du tauschst das um, oder Du bleibst so wie Du bist und nutzt die Wurfantenne. Anderes gibt es nicht.

    Immer ein offenes Ohr für alle Bytes und Ratschlaege -
    wuenscht Alfred, auch bekannt als 900SS-97. Der, der die Duc treibt.

  • Hallo Leute,
    jetzt kommt mein Senf auch noch hinzu.
    Habe mein 6000te mit MN6.2 und IGO am laufen und muss euch leider mitteilen, das der Empfang von MN6 mit der Wurfantenne oder Stabantenne wie ich eine habe wirklich nicht besonders ist. MN6 sucht laufend neue Sender. :( Auf meinem Weg zur Arbeit habe ich es mehrfach getestet, MN6 wechselt 5-6 mal die Sender. IGO dagegen hat nach ca. 10 Sek. einen Sender und behält ihn die ganze Strecke durch ohne Probleme. IGO empfängt auch mehr TMC Meldungen, ca 25 - 30 während MN6 zur gleichen Zeit nur 15 - 20 Meldungen hatte.
    Nochmal zum verständnis, es ist immer das gleiche Gerät habe also beide Systeme auf dem gleichen Gerät am Laufen.
    Ich denke mal das Navigon die empfindlichkeit zu gering eingestellt hat. X(


    Meik

    Meik grüßt euch alle!!!!
    Nur unwissenden kann geholfen werden

    Einmal editiert, zuletzt von Meik ()

  • So, dann will ich auch noch mal:


    Die (Weg)-Wurfantenne mal ganz lang machen und dann so aufwickeln, dass sie am Ende zu einem ca. 20 cm langem Strang gezogen werden kann, der aus mehreren 20cm Antennenbahnen besteht. An die Enden die beiden Saugnäpfe platzieren und das alles dann mit irgenwas befestigen, so das eben dieser eine 20 cm-Strang entsteht, der dann aus mehreren Bahnen ca. 3cm an Breite erlangt.


    Damit ist mein Empfang recht gut. Hab das mal mit nem Radiowecker herausgefunden.


    Und das ganze dann horizontal, also waagerecht an die Scheibe neben der Maus.


    Das TMC-Signal ist nur dann grün, wenn der Empfänger aktuell einen Sender mit TMC empfängt. Wenn er einen Sender hat, dann dauert das ein paar Sekunden. Durch drücken auf die Frequenz sollte sich diese oder der Sender fixieren lassen, wenn er nicht immer alle durchlaufen soll.

    MN5.26, ipaq 3950 mit PPC 2002 CE 3.0, SD 512MB Trancsend45x
    :hexhex : "Ich bin nicht die Signatur !!! Ich putze hier nur... "