Verkabelung MD96220

  • hat schon mal einer versucht das tmc-modul (gewaltfrei) zu öffnen??? dann könnte man dort das kabel neu anlöten und spart sich somit eine buchse und kontaktprobleme.

    Einmal editiert, zuletzt von baltasar03 ()

  • Ja, ich habe mein TMC Modul umgebaut.


    Das Modul ist bei mir nun mit dem Autoladekabel kombiniert ( das Modul braucht ja eh Strom zum Arbeiten und am Laptop zuHause brauch ich kein TMC).


    Es ist ein Kabel entstanden das wie folgt aussieht:


    Ladestecker 12V ----- TMC Modul ------------------------------------------USB Navi



    + Kurzstabantenne (Selbstbau)


    Das Modul selbst ist nur geklipst - so wie die meisten Minigehäuse. Einfach mit einem Uhrmacherschraubendreher oder Messer vorsichtig die Klippse suchen und vorsichtig aufhebeln.



    Für den Umbau hab ich lediglich noch ein Mini USB Kabel meiner alten Digitalkamera mitverwendet, da das original Kabel des Ladesteckers nur dreipolig war - Die USB-Datenleitungen sind nicht mit angeschlossen und daher nur für das kurze Stück zum TMC Modul brauchbar (+- 5V Spannungsversorgung). Der lange Rest mit dem Stecker nicht in den Müll - sondern man baucht sich vielleicht ein Steckernetzteil für zu Hause.


    Der Umbau ist für jeden mit etwas Löterfahrung und minimalen Elektronikkenntnissen umzusetzten. Die Lötaugen auf dem Modul sind sehr robust und groß ausgelegt - also auch mehrmaliges Umlöten kein Problem.


    Die Farben sind auch eindeutig - schwarz Masse und rot +5V, die anderen zwei sind die USB Datenleitungen.


    Also Kabel zurechtschneiden, abisolieren, Gehäuse aufmachen, anlöten, wieder zuklipsen und fertig.


    Keine Angst - wenn die beiden USB Datenleitungen vertauscht wurden - einfach vertauschen und neuer Versuch - kann nichts passieren außer keine Verbindung.
    Natürlich nicht mit der Stromversorgung probieren, aber schwarz und rot kann man noch auseinanderhalten oder?


    Der Vorteil bei meiner Lösung - das TMC Modul samt Antenne befindet sich jetzt im Getränkehalter in der Mittelkonsole - das Kabel geht dann ohne Gebaumel direkt zum Navi.


    Viel Spaß beim Umbau



    Wichtige Ergänzungen:


    Ich sehe, dass doch nicht alle mit der original Ausführung des TMC Moduls zufrieden sind. Der Umbau ist, wie oben schon erwähnt, relativ einfach.


    Die Längen der Kabel, kann man natürlich selbst gestalten und individuell dem Fahrzeug anpassen. Natürlich kann man auch nur den USB Abgang neu verlöten und die Eingangsseite original belassen.


    Jedoch sollten diejenigen unter uns, welche einen Lötkolben nur vom hörensagen kennen, die Finger davon lassen. Ich hafte nicht für irgendwelche Schäden am Gerät.


    Leider habe ich mein TMC Modul Gehäuse schon mit etwas Heißkleber fixiert und möchte das wiederholte Öffnen vermeiden. Dafür hab ich in meinem Keller zum Glück noch eine Skizze gefunden, die die Anschlussbelegung zeigt.


    Wichtig:
    In dem Bordspannungsstecker wird die Spannung von 12V auf 5V reduziert. Wenn jemand auf die Idee kommt, das Modul direkt über die Bordspannung zu versorgen, umbedingt eine Spannungsanpassung auf 5V vorsehen (gibts schon für ein paar Cent fertig, z.B. 7805 dann aber bitte nochmals nachfragen!!).


    NIEMALS direkt 12V einspeisen!!!!!


    Fehlerquellen:


    kein TMC Empfang:
    Möglichkeit 1: - Datenleitungen vertauscht
    Möglichkeit 2: - Bei deinem Kabel sind die Datenleitungen nicht am Stecker mit verlötet ( kennt man auch von nicht voll beschalteten SCART Steckern) - ist wohl in der Herstellung billiger


    Möglichkeit 3: - Dein verwendetes Kabel hat am Stecker eine Schutzbeschaltung
    (wirkt sich beim PNA wohl negativ aus - hatte zuerst auch so eins erwischt - da passt wohl der Pegel nicht mehr ganz)


    LÖSUNG: einfach mal ohmisch durchmessen


    TIP: steck einfach die abgelötete USB Buchse auf den Stecker - dann kann man wunderbar von Draht zu Draht messen.

  • Vielen Dank für die Anleitung. Habe mich gleich rangemacht und das Kabel vom TMC-Modul abgangseitig gewechselt. Das ließ sich sogar zerstörungsfrei und ohne Spuren öffnen, so daß man bei einem Garantiefall wieder alles zurückbauen kann.

  • Habe mich heute auch ans umlöten der abgehenden Leitung gemacht. Leider kommt kein TMC-Signal an. Entweder ich ´muss noch die Datenleitungen drehen oder ich habe das TMC-Modul geschrottet.


    Muss ich die Stromzuführung (Zigarettenanzünder Ladestecker) unbedingt kürzen oder sollte das nun auch so schon funktionieren?


    Monentan würde es bei mir so aussehen:


    Ladestecker 12V --------------------------------------TMC-Modul-----------------------------------------------USB Navi

  • olmaja


    bitte stell doch ein paar pics rein... idealerweise lässt du deine Umbauanleitung sticky machen... sehr gut

  • seppbl


    Also wenn du eingangsseitig nichts verändert hast, kann dein Modul eigentlich keinen Schaden genommen haben. Wird dein Gerät geladen?


    Natürlich kannst du die Eingangsseite vom Ladekabel zum TMC Modul so belassen wie es ist. Wie gesagt - ist reine Geschmackssache.


    Hier nochmals der Hinweis - das TMC Modul läuft selbst mit 5V. Der Bordspannungsstecker reduziert intern die 12V auf 5V.


    Möglichkeit 1: - Datenleitungen vertauscht (hast Du ja schon selbst erwähnt)
    Möglichkeit 2: - Bei deinem Kabel sind die Datenleitungen nicht am Stecker mit verlötet ( kennt man auch von nicht voll beschalteten SCART Steckern) - ist wohl in der Herstellung billiger


    Möglichkeit 3: - Dein verwendetes Kabel hat am Stecker eine Schutzbeschaltung
    (wirkt sich beim PNA wohl negativ aus - hatte zuerst auch so eins erwischt - da passt wohl der Pegel nicht mehr ganz)


    LÖSUNG: einfach mal ohmisch durchmessen


    TIP: steck einfach die abgelötete USB Buchse auf den Stecker - dann kann man wunderbar von Draht zu Draht messen.


    Habe im Originalbeitrag Bilder und Ergänzungen angefügt. Vielleicht wird es dann klarer.

    Einmal editiert, zuletzt von olmaja ()

  • hallo, das was ihr sucht gibt es bei
    reichelt elektronik in sande


    www.reichelt.de


    art.: USB ADAPTERSET a. 18,90 EUR


    stolzer preis, aber zu haben !

  • Ich hätte es doch besser sein lassen sollen. Hab's anscheinend mal wieder geschafft mit dem Lötkolben was kaputt zu reparieren.


    Auch nach ablöten des langen Kabels und anlöten des alten Kabels kommt kein TMC-Signal am Navi an. Laden tut das teil aber noch. :-(


    Muss mir jetzt wohl das Teil nochmal bei Medion bestellen und dann mit dem auf dem Amatruenbrett liegenden TMC-Modul leben.


    Hätte ich es doch blos sein lassen.