Spracheingabe = Absturz

  • Servus z´sammen,


    folgendes Problem ?( (Version MN 6.1.5)
    Ich habe die MN6 in den RAM verschoben und starte das Progi über START/"MN6_optimized" von der CF-Karte. Die Navigation läuft Problemlos und super schnell.
    Sobald ich aber den Button "Spracheingabe" anklicke kommt das Bild mit der Auforderung nach dem Signalton zu sprechen und . . . tot :( kein Piepton, nix. Das Programm hat sich aufgehangen. Das gleiche auch bei dem Versuch die Spracheingabe nach Auswahl einer Adresse über "Sprachkommando hinterlegen" ?(


    PS:
    Ich habe den MN6-Ordner vorsichtshalber noch auf der CF-Karte belassen und kann dort aus dem Ordner MN6 über die MN6.exe das Program starten. Hier funktioniert die Sprachsteuerung und Eingabe ?(


    Wer kann helfen? ?(
    DANKE

  • uaaaaaaaaaaaaaaaaaaaaaaa :wand :wand :wand


    habe in der ApplicationSetting einen falschen Pfad gefunden. werde heute Abend mal diese umschreiben und hoffen das dies der Fehler war
    (aber warum ging diese ApplicationSetting direkt von der F-Karte? ?()



    PS:
    wieder typisch: kaum geposted schon einen Fehler gefunden. sorry ;D

  • Hallo Leute,


    ich habe den Fehler NICHT gefunden :(
    Habe an den beiden ApplicationSettings.xml und ApplicationSettingsPathes.xml rumgeschraubt, aber nix hilft. Egal was ich mache das Programm hängt sich auf wenn Spracheingabe klicke ?(


    Habe mal alle Datein die unter dem Ordner Settings sind angehangen. Vieleicht kann mal jemand schauen wie welcher Pfad umgeschrieben werden muß und mir Bescheid geben.
    Oder jemand gibt mir seine beiden Application....xml dann schau ich mal was geändert werden muß. Vorausgesetzt der Fehler liegt überhaupt dort ?(


    Nochmal zu meiner Konstellation:
    HP2210
    map liegt auf der CF
    MN6 liegt im RAM
    start über mn6_optimized


    oder kann der Fehler in der NaviLib.ini liegen???
    habe sie auch noch angehangen, nachdem ich hier auch rumgeschraubt habe. OHNE ERFOLG ?( :-D)

    Dateien

    • xml.zip

      (11,02 kB, 42 Mal heruntergeladen, zuletzt: )
    • NaviLib.zip

      (322 Byte, 38 Mal heruntergeladen, zuletzt: )

    "Der, der mit dem Rigg sich dreht" :applaus

    4 Mal editiert, zuletzt von theloop ()

  • irgendwie ist der wurm drinn , kann mir denn KEINER helfen?


    Sprachsteuerung bei START von CF geht :), (kein Ton bei Simulation :-D))
    CF-Karte\MN6\Settings\ApplicationSettingsPathes.xml
    <Settings>
    <Product>MN</Settings>
    <Version>6.0</Version>
    <Sound>/Programme/MN6/Sound</Sound>
    <UserSettings>./Settings</UserSettings>



    Sprachsteuerung bei START aus dem RAM geht nicht :-D), (Ton geht bei Simulation :))
    Programme\Navigon\MN6\Settings\ApplicationSettingsPathes.xml
    <Settings>
    <Product>MN</Settings>
    <Version>6.0</Version>
    <Sound>./Sound</Sound>
    <UserSettings>./Settings</UserSettings>


    die NaviLib.ini ist gleich auf CF und RAM


    [DB]
    FileName=\CF-Karte\Maps
    [POIWarner]
    PreferdSpeedLookAheadSeconds = 20


    [Properties]


    Last used database directory=\CF-Karte\Maps\Germany_MN60.map
    ConfigFilesDir = CF-Karte\MN6\ConfigFiles\Advisor.SFS
    [TMC]
    LastKnowFreq=0
    LastKnowPiCode=-1


    wo ist der Fehler? ?( :-D)


  • Wegen dem ersten roten Pfad geht der Ton bei der Simulation nicht, wenn MN6 von CF-Karte läuft.
    Im RAM geht der Ton nur durch Zufall, da du MN6 noch auf der Speicherkarte zusätzlich hast.


    Dass die Spracherkennung nicht geht, liegt vermutlich daran, dass du oder der Optimizer den speech_recognition-Ordner gelöscht hat.
    Les erst mal meine Zusammenfassung durch, danach kannst du noch Fragen stellen, falls es trotzdem nicht klappt.
    http://forum.pocketnavigation.de/tid1062953-sid.htm


    Aber die beiden roten Pfade solltens gewesen sein.

    Wenn du einen Menschen zum Denken anregst, kannst du heimlich seinen Reis klauen. - Chinesisches Sprichwort

  • was soll ich sagen????
    zero DU bist mein Hero ;) :idee


    es war der Tip mit dem speech_recognition-Ordner :] hier hat EINE *.dat gefehlt :tup(keine ahnung warum :()
    den MN6 Ordner habe ich jetzt jedenfalls von der CF-Karte verbannt ;)
    die NaviLib.ini stimmt nun auch. jetzt kann ich mich voll und ganz der Optik widmen, wo die Performance TOP ist :D


    ich kann mich nur wiederholen und, . . .


    DANKE DANKE DANKE DANKE DANKE ... sagen :]

  • Prima, dass es bei dir nun klappt. :tup
    Ein abgespecktes MN6 im RAM ist ein Erlebnis für sich, einfach nur geil. :D
    Echt unglaublich, dass eine so mächtige Software so extrem schnell laufen kann. : drink

    Wenn du einen Menschen zum Denken anregst, kannst du heimlich seinen Reis klauen. - Chinesisches Sprichwort