MN|4 läuft nicht unter Windows Mobile 5.0?

  • Schock, schere Not: habe mir gerade einen neuen PDA gekauft mit Windows Mobile 5.0. Jetzt sagt mir Navigon, dass meine Version MN|4.2 nicht unter Windows Mobile 5.0 läuft und ich upgrade müsste auf mn|5.2.


    Könnt Ihr das bestätigen?

  • Zitat

    Original von TilRoquette
    Schock, schere Not: habe mir gerade einen neuen PDA gekauft mit Windows Mobile 5.0. Jetzt sagt mir Navigon, dass meine Version MN|4.2 nicht unter Windows Mobile 5.0 läuft und ich upgrade müsste auf mn|5.2.


    Könnt Ihr das bestätigen?


    Leider ja.

  • Mag sein, dass man MN|4.2 unter WM5 zum laufen kriegt. Ich glaube aber nicht, dass man z.B. Zugriff auf den integrierte GPS-Empfänger des Asus MyPal 632 bekommt. Und ich habe noch nirgends gehört, dass TMC unter WM5 funzt.


    Til

  • TilRoquette ,


    Zitat

    Original von TilRoquette
    Mag sein, dass man MN|4.2 unter WM5 zum laufen kriegt. Ich glaube aber nicht, dass man z.B. Zugriff auf den integrierte GPS-Empfänger des Asus MyPal 632 bekommt. Und ich habe noch nirgends gehört, dass TMC unter WM5 funzt.
    Til


    1. Glauben heißt nicht wissen,



    2. Hast Du nur gefragt ob jemand bestätigen kann das MN 4.2 nicht unter WM5 läuft. Das konnte ich Dir nicht bestätigen, denn bei mir läuft es!! Auch MN4.2 hat, soweit ich weiß, die TMC Funktion, dafür benötigst Du lediglich einen TMC fähigen GPS Empfänger. Und warum solltest Du keinen Zugriff auf den Int. GPS Empfänger des Asus bekommen?! Auch bei mir gab es anfänglich schwierigkeiten beim connecten, ich konnte den entsprechenden com-port überhaupt nicht anwählen, aber mit einem trick hat´s eben doch gefunzt. Statt es zu probieren, verlass Dich doch einfach auf die Aussagen von Navigon und die der anderen User hier, das es eben nicht geht und Du upgraden müsstest. (Navigon darf ja auch was verdienen)

    thx jörg :rofl




    Zitat

    Das Wort Zufall ist Gotteslästerung. Nichts unter der Sonne ist Zufall.
    Gotthold Ephraim Lessing

    Einmal editiert, zuletzt von joergswa ()

  • Hi,


    bitte nicht MN4.2 mit MN|4.2 verwechseln!


    MN|4,2 = Navigon Mobile Navigator


    MN4.2 = Medion Navigator


    Da gibt es schon Unterschiede!

  • Bleibt immer noch ein großes Fragezeichen................


    Bekommt man den MN|4.2 nun unter WM5 zum fliegen oder nicht? Da ich überlege mir einen MDA Pro zuzulegen, müsste ich das vorher wissen.


    MN|5 kommt mir nicht in die Tüte, da mir MapExport sehr wichtig ist (Tourplanung am PC). Oder habe ich die Entwicklung verschlafen und es geht nun auch mit der 5er Version?


    Gruß


    Thomas


    Sorry, für meine Abstinenz in den letzten Monaten................