holgi2002 Letzter Geo24 Mod

  • Männlich
  • aus Holstein, da wo andere Urlaub machen
  • Mitglied seit 12. November 2002
Beiträge
7.985
Erhaltene Likes
15
Punkte
39.350
Profil-Aufrufe
8.738
  • Hallo Holger ,
    Ich heisse Veysel, bin neu hier und habe gelesen das Du bei Comand und Rückfahrkameras der Fachmann bist , habe mir eine S Klasse W221 320 cdi zugelegt die fast alles bis auf die Rückfahrkamera hat , und ich wollte gerne eine nachrüsten ,was würde ich an teilen benötigen und kann man eventuell auch eine Anleitung bekommen??
    es ist Bj 11.2008und die FIN ist WDD 2211221A263510,danke im voraus.
    gruß
    Veysel
  • Moin,Moin,

    das AGW ist im COMAND, mit der Brücke machst Du COMAND und AGW zusammen in den MOST-Ring.
    Fehler also im COMAND, nehme mal Kontakt mit Andy72 hier im Forum auf, der rep. die Geräte auch, aber am besten nicht über die Pinnwand sondern per "Unterhaltung"
    Tschüss
    Holgi
  • Hallo Holger,
    ich hoffe, du kannst mir vielleicht einen Tipp geben! Ich habe einen W164 Bj 2007, mit COMAND NTG2 (meiner Recherche nach). Leider funktioniert seit Kurzem das ganze System nur mehr relativ kurz bis es sich von selbst abschaltet. Bei kälteren Temperaturen etwas länger. Ein erneuter Startversuch resultiert nur in einer kurzen Anzeige des Mercedes Logos, kein Ton und danach ist das Gerät wieder aus. Ich bin nach langer Suche auf den Engineering Mode gestoßen, dabei zeigt das Gerät unter Fehler Dinge wie "Kombi is dead!" und "Extended System" an. Unter Most Komponenten ist Audiogateway, CD Wechsler, Telefon (UHI denke ich) und die Headunit aufgeführt. Nach meiner Internetrecherche denke ich, dass ein Problem mit dem Most Ring vorliegt. Ich habe dann eine Most Brücke direkt am Comand angeschlossen (daher Ring aus dem Comand und gleich wieder hinein), leider bringt das auch keine Besserung. Ich habe dabei nach Abstecken des Lichtleiters am Comand auch kein Rotes Licht bei der Leitung mit Pfeil heraus erkennen können. Zurzeit habe ich noch 2 weibliche Most Brücken bestellt um den CD Wechsler und das Telefonsteuergerät abzuschließen.

    Hätte das NTG2 Gerät mit der direkten Brücken nicht sowieso funktionieren müssen? Ein Audiogateway konnte ich leider im Fahrzeug nicht finden.

    Vielen vielen Dank und Grüße,
    Leo