Partner von Discover Outdoor
Sygic bringt Job Dispatch auf den Markt, eine neue Anwendungssuite mit der Unternehmen ihre Mitarbeiter im Außendienst verwalten können und deren tägliche Aufträge besser im Blick haben... Link zur ganzen News...

Kyron5

Pluto

  • »Kyron5« ist der Autor dieses Themas

Beiträge: 31

seit: 9. April 2004

Navigation: V 35 Viewsonic

Wohnort: Deutschland

  • Private Nachricht senden

1

Samstag, 19. Juni 2004, 11:58

Royaltek RGM 2000-GPS-Maus wird nicht gefunden ??

Hallo Leute, ich verzweifel bald und bräuchte dringend Tipps für mein Prob.:

Mein System :

PDA Viewsonic V 35
Destinator 3.025
Royaltek RGM 2000 GPS Maus Sirf II

Habe mir die RGM 2ooo zugelegt, die Treiber meiner alten Maus RFG 1000 entfernt aber Destinator findet
die GPS-Maus nicht. Habe alle Ports, Baudraten und Protokolle probiert.

Brauche ich evtl. doch Treiber für diese RGM 2000 Sirf II Maus ?

Wer hatte auch das Prob. ? Mit dem GPS-Maus-Tool
hab ich auch schon probiert, es werden überhaupt keine Daten empfangen.

Die Maus und das Kabel sind in Ordnung ( bitte dies ausschließen ).

Ich bin für jeden Tipp dankbar.

Gruss
Ky`
Kyron5

uwe_h

Uranus

Beiträge: 5 115

seit: 2. Februar 2004

Wohnort: BW

  • Private Nachricht senden

2

Samstag, 19. Juni 2004, 13:16

RE: Royaltek RGM 2000-GPS-Maus wird nicht gefunden ??

Zitat

Original von Kyron5

Brauche ich evtl. doch Treiber für diese RGM 2000 Sirf II Maus ?
Ky`


nein.


Zitat

Original von Kyron5
Wer hatte auch das Prob. ? Mit dem GPS-Maus-Tool
hab ich auch schon probiert, es werden überhaupt keine Daten empfangen.

Die Maus und das Kabel sind in Ordnung ( bitte dies ausschließen ).
Ky`


du bist nach ---> dieser anleitung vorgegangen und dann keine daten ??

vielleicht doch die maus defekt?
Viele Grüße,
Uwe



http://www.hermann-world.de

Kyron5

Pluto

  • »Kyron5« ist der Autor dieses Themas

Beiträge: 31

seit: 9. April 2004

Navigation: V 35 Viewsonic

Wohnort: Deutschland

  • Private Nachricht senden

3

Samstag, 19. Juni 2004, 14:17

Hi Uwe, danke für Deine Antwort.

Zum Programmieren mit dem GPS-Maus-Tool komme ich erst gar nicht, da keine Daten empfangen werden.

Wenn die GPS Maus plug & play wär, würde die Software Desti 3 auch die Maus erkennen ( auch wenn zur Zeit ( Garage ) der Empfang von Sateliten gestört wäre ).

Die Stromversorgung zum PDA funktioniert ( Lampe am PDA leuchtet ). Auch blinkt am Zigarettenanzünderkabel das grüne Licht.

Ich muss dazusagen, das ich vorher eine Fortuna U 2 Sirf II - Maus hatte, da war das Prob ähnlich, nur hatte ich hier selten auch mal sehr wenige Zeichen empfangen.

Gibt es evtl. eine Inkompatibilität mit dem V 35 Viewsonic PDA ?? Das der gar keine Sirf II GPS-Maus verträgt ?!

Hatte noch niemand das gleiche Prob ??

Ky
Kyron5

Kyron5

Pluto

  • »Kyron5« ist der Autor dieses Themas

Beiträge: 31

seit: 9. April 2004

Navigation: V 35 Viewsonic

Wohnort: Deutschland

  • Private Nachricht senden

4

Samstag, 19. Juni 2004, 20:28

........... die Maus lief vorher mit

MDA T-Mobile 1/2 ..... und Destinator 3.025.........

Könnte sein, dass man eine vorgenommene Programmierung deaktivieren muss. Nur wie ??

Keine Hilfe ??

Ky`
Kyron5

Kyron5

Pluto

  • »Kyron5« ist der Autor dieses Themas

Beiträge: 31

seit: 9. April 2004

Navigation: V 35 Viewsonic

Wohnort: Deutschland

  • Private Nachricht senden

5

Montag, 21. Juni 2004, 21:14

....... wahrscheinlich muss ich die GPS-Maus aufschrauben und die eingesetzte Batterie kurzfristig abklemmen, damit eine vorherige Mausprogrammierung rückgängig gemacht wird ..............

?????????? : drink
Kyron5

Kyron5

Pluto

  • »Kyron5« ist der Autor dieses Themas

Beiträge: 31

seit: 9. April 2004

Navigation: V 35 Viewsonic

Wohnort: Deutschland

  • Private Nachricht senden

6

Samstag, 26. Juni 2004, 11:12

............ Maus geöffnet ............

.......... so , ich hab jetzt mal die Maus geöffnet und den schwarzen Draht vom Kontakt abgetrennt.

Fahr jetzt zum Baumarkt und kauf mir einen kleinen Lötkolben oder eine haftende Leitpaste .....

Mal sehen ob dann die Initialisierung der Maus wieder
in den Ursprungszustand übergeht und ich endlich normal programmieren kann.


Ach ja, .............. ich bald noch zum Alleinunterhalter

:gap : drink : drink : drink : drink : drink : drink
Kyron5

Kyron5

Pluto

  • »Kyron5« ist der Autor dieses Themas

Beiträge: 31

seit: 9. April 2004

Navigation: V 35 Viewsonic

Wohnort: Deutschland

  • Private Nachricht senden

7

Samstag, 26. Juni 2004, 20:35

................. oje .............

.......... na ja, hab den Lötkolben gekauft
aber dann festgestellt, dass die Spitze des Lötkolbens `
( den kleinsten LK gekauft ) fast schon zu dick ist für den feinen Draht, der nun wieder anzulöten ist :-D) . Und an der zu bearbeitenden Stelle ist sehr wenig Platz für Lötklumpen, könnte Kurzschluss verursachen.

Ich denk, ich geb das Alles zum Löten mal an einen "Feinmechaniker" ......... , da hier Präzisionsarbeit angesagt ist : drink ;

Haaalo, ......... ich denk, ich mach bald wirklich ne Bühne für Solounterhaltung .... oder ? ....... oder nicht ? ........
Irgendwelche Kommentare ?? :(

Echt ein hilfreiches Forum hier .................. : drink

Ist schon komisch, dass außer mir keiner so ein Prob ( s.oben ) hatte .............

Bis denn.

Ky
Kyron5


Zum Seitenanfang
Montag, 28. Juli 2014, 06:12

Werbung © CodeDev