Partner von Discover Outdoor
Endlich alle Zahlen zusammen. Die neue Statistikseite zu den POIbase-POIs ist jetzt online... Link zur ganzen News...

1

Sonntag, 7. Oktober 2007, 10:29

Drahtlose Datenverbindung

Ich hoffe, ihr könnt mir weiterhelfen.
Ich habe ein Tchibo Prepaid Handy und zwar das TCM 303 Foto Handy.

Features des Handys - Datenübertragung / Connectiviy

Mittels diesem geht eine Verbindung ins Netz über "WAP GPRS Prepaid" ganz easy auf Knopfdruck ins Internet und die Startseite "o2 Active" erscheint.

Nun klappt zwar supi das Freisprechen, aber das mit der Datenverbindung haut nicht hin - "geht nicht" sagt mein TomTom und bietet dann die Option des Manuellen Einrichtens an, mit der ich aber nicht so recht klar komme, weil ich mich damit überhaupt noch nicht beschäftigt habe.

Irgendwelche Tipps, oder ist das mit diesem Handy nicht machbar?

Gruß Harry

PS: Zur Zeit fahre ich ohne Antenne - die neue wird mir wohl erst am Montag zugestellt (UPS) - Das bedeutet für mich eine weitere Woche ohne Antenne, da ich heute noch wieder ca 500 km fahren muss. Da wäre es eine Option, die Verkehrsinfos über das Handy abzurufen - wenn's denn ginge.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Inti31« (7. Oktober 2007, 10:43)


Beiträge: 105

seit: 20. September 2003

Navigation: GO 740, FW 9.058

  • Private Nachricht senden

2

Sonntag, 7. Oktober 2007, 13:57

RE: Drahtlose Datenverbindung

Hallo Harry,
kennst du den Hersteller deines Handys? TCM 303 ist sicher nur eine Bezeichnung von Tchibo. Vielleicht gibt es da ein baugleiches, das du dann bei TomTom manuell einrichten kannst.
Gruß
Bodo
----------------------------------------------------------------
Gruß, Bodo
Alles für den Beagle, alles für den Club... :D

3

Sonntag, 7. Oktober 2007, 15:10

Zitat

kennst du den Hersteller deines Handys?


Nein, leider nicht. Ich habe schon versucht einige Modelle aus der Liste zu nehmen, aber leider ohne Erfolg.

Gruß Harry

4

Sonntag, 7. Oktober 2007, 15:28

Ich habe gerad mal eben was ausprobiert - anscheinend scheint das Handy ein [url=http://www.onlinekosten.de/news/artikel/22932/0/Sagem_my400X__my401X_-_Fein,_flach,_leicht]Sagem my401X[/url] zu sein.

Wähle ich das einzige Sagem-Handy aus der Liste (Sagem: myX-8 ) blinkt die Anzeige GPRS auf dem Handy, dann erscheint "Data" und angezeigt wird irgendwas mit "surfo2" bzw. "internet"- eine Verbindung findet trotzdem nicht statt - aber irgendwas scheint zwischen dem TomTom und dem Handy zu passieren.

surfo2? Was heisst denn das?

Ausserdem: TomTom bietet 3 Provider, o2 betrreffend, an:

o2
o2 (Time)
o2 (Loop)
Was muss man da denn auswählen? Nicht, dass ich schon alle ausprobiert habe...

Gruß Harry

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »Inti31« (7. Oktober 2007, 15:42)


Beiträge: 105

seit: 20. September 2003

Navigation: GO 740, FW 9.058

  • Private Nachricht senden

5

Sonntag, 7. Oktober 2007, 16:14

Hast du dein handy bei O2 schon für den GPRS Zugang konfiguriert? Schau hier

Ich habe für den TTT Service eine Medionkarte von Aldi, da mußte ich die GPRS Konfiguration auch erst durchführen

Gruß
Bodo
----------------------------------------------------------------
Gruß, Bodo
Alles für den Beagle, alles für den Club... :D

6

Sonntag, 7. Oktober 2007, 23:13

tja... eigentlich schon.

Auf dem Handy ist folgendes vorhanden, was einem es ermöglicht, im WAP zu browsen.

Profil: aktiv:

WAP GPRS Prepaid

Einstellungen:
Titel Service = WAP GPRS Prepaid
Homepage = http://wap.o2active.de

GPRS-Parameter:
- APN: wapmobil1
- IP: 82.113.100.8

Ein Test hiermit lässt das Tomtom bis jetzt im Status "Überprüfe..." - und das jetzt seit mehr als 5 Minuten.

Im Handy steht "Data" und "wapmobil1" - aber mehr passiert da nicht.

Angelegt habe ich WAP GPRS und WAP MMS, aber irgendwie bringt das nichts mit pinternet.interkom.de und der IP ....5

7

Dienstag, 9. Oktober 2007, 21:06

...ich schon wieder...

Hier (PDF-Datei) sind alle notwendigen Einstellungen nachzulesen.

Richtet man das manuell auf dem HANDY ein, geht das Surfen direkt... getestet eben mit "WAP GRPS", welches ich als neues Profil erstellt habe.

Ist doch ne Krux... X( - auf dem TomTom greifen die Einstellungen nicht.

Was mach ich da falsch?

TomTom-Einstellungen:

Zugriffspunktname: wapmobil1
Benutzername/Kenntwort bleiben leer

Die Frage "Möchten Sie Ihre IP-Adresse automatisch erhalten (DHCP)..." beantworte ich mit Klick auf "Automatisch"

DNS-Serveradresse festlegen: "Manuell"
Hier tippe ich ein: 82.113.100.8

Alternative = nothing

Dann steht im Panel "Anrufen" folgendes: *99***1#

Im Handy wechselt die Anzeige von GPRS auf Data, aber es kommt die Meldung: "Kann drahtlose Datenverbindung nicht einrichten"

Harry

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Inti31« (9. Oktober 2007, 21:07)


8

Dienstag, 13. November 2007, 22:32

Problem beseitigt...

hier habe ich des Rätsels Lösung gefunden...

Statt wapmobil1 musste es bei mir lauten: webmobil1 (APN)

Also so:
[list]Zugriffspunktname: webmobil1
Benutzername/Kenntwort bleiben leer
IP-Adresse: 82.112.100.8:8080 (für WAP 2.0, sonst :9201 für WAP 1.x)
DNS-Serveradresse festlegen: "Automatisch"[/list]

Klappte sofort die Verbindung.

Abrufen kann ich nun die GPSFixDaten sowie Wetterinfos und Farbschemas.
Für die anderen Sachen braucht man ja ein Abo.

"Nachricht lesen/verfassen" bzw. "Eingehende Nachrichten lesen" sowie "Nummern vom Handy abrufen" werden NICHT unterstützt, aber dafür funktioniert das mit dem Freisprechen ganz
prima mit dem Handy.

Gruß Harry

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »Inti31« (13. November 2007, 22:39)



Zum Seitenanfang
Donnerstag, 21. August 2014, 06:19

Werbung © CodeDev