Partner von Discover Outdoor
Sygic bringt Job Dispatch auf den Markt, eine neue Anwendungssuite mit der Unternehmen ihre Mitarbeiter im Außendienst verwalten können und deren tägliche Aufträge besser im Blick haben... Link zur ganzen News...

[Allgemein] Problem bei M-Holiday

1

Samstag, 4. Dezember 2010, 16:42

Problem bei M-Holiday

ich habe ein Falk M-Holiday Navigationsgerät.

Ich habe mein Gerät über Falk Manager aktualisiert. Dann wollte ich den Navigator 9.0. auf 9.6 upgraden, da es zur Verfügung stand. Dies habe ich dann auch getan. Dann stand da, dass die Sprache fehlt und wenn ich den Navi aus- und einschalte steht nur Sprache mit leeren Reihen. Und mein PC erkennt den Navi plötzlich nicht mehr. Woran liegt es?Kann es sein, dass die Sprache komplett weg ist durch die Aktualisierung oder liegt es an Akku, die evtl. schwach ist? Vielen Dank für Eure Hilfe!

edalbrozar

edalbrozar <=> razorblade

Beiträge: 508

seit: 29. November 2009

Navigation: F6 2nd, F10 3rd, Neo550, Neo620 LMU, Sygic, Navigator Free

  • Private Nachricht senden

2

Sonntag, 5. Dezember 2010, 10:56

Hallo,
nach dem Software-Update müssen die Sprecher neuinstalliert werden! Dazu fordert der Navimanager in Regel dann auch auf!
Hast du das übersehen?

=> Installiere per Navimanager mindestens einen Sprecher und dein Navi wird wieder ordnungsgemäß funktionieren.
====================================
Gruß edalbrozar

Hinweis: Liebe Leute, ich beantworte Eure Fragen auch gerne(!) per PN. Benutzt aber lieber das Forum! Die beste Chance auf eine gute Antwort habt ihr nur im Forum!


  • Denn=>
    1. Ich weiß nicht alles!
  • 2. Ich kann nicht alles!
  • 3. Und ich mach auch nicht alles!

Eure Fragen und die Antworten nützen oft vielen Usern. Nicht zuletzt zeigen nur rege öffentliche Diskussionen, dass dieses Forum lebt!

3

Montag, 6. Dezember 2010, 03:12

hi edalbrozar,

danke für dein beitrag!
ich wurde dazu nicht aufgefordert,den sprecher zu installieren.es stand da,dass die sprache fehlt und die verbindung zum pc war weg und konnte nicht wieder hergestellt werden.war echt verzweifelt gewesen.heute habe ich den navi manager deinstalliert und wieder drauf installiert und die verbindung klappte!und konnte den sprecher installieren!dann lag es an der software.komisch.

danke für dein tipp mit den sprecher,aber wie gesagt,ich wurde dazu nicht aufgefordert:(


Zum Seitenanfang
Montag, 22. Dezember 2014, 06:35

Werbung © CodeDev