Partner von Discover Outdoor
Endlich alle Zahlen zusammen. Die neue Statistikseite zu den POIbase-POIs ist jetzt online... Link zur ganzen News...

1

Samstag, 8. Oktober 2011, 12:32

X4345 unter Windows 7 64Bit anbinden

Seit ein paar Tagen versuche ich, meinen X4345 an meinen neuen Laptop (mit AMD E-350 Prozessor) anzubinden.
Mein Vorgehen war dabei wie folgt:

1. Windows Mobile Gerätecenter 6.1 64Bit installieren
Dabei wird zuerst ein Paket "Windows Mobile-Gerätecenter Treiberupdate" installiert. Dabei kommt ein Fenster das em Ende sagt "Die Gerätetreibersoftware wurde nicht installiert" und "Unbekanntes Gerät - Gerät entfernt"
Anschliessend wird das Paket "Windows Mobiel-Gerätecenter" erfoglreich installiert.

2. Anschliessen den X4345 an einen USB-Port und dann Anwahl des "ActiceSync"-Icons auf dem PNA
Jetzt öffnet sdich erneut ein Fenster "Installieren von Gerätetreibersoftware" das am Ende besagt "Windows Powered Pocket PC 2003 - Fehlgeschlagen".
Im Gerätemanager ist jetzt unter "Mobile Geräte" ein Eintrag "Windows Powered Pocket PC 2003" mit dem Gerätestatus "Das Gerät kann nicht gestartet werden (Code 10)" zu finden.

3. Starten des Windows Mobile-Gerätecenter
Hier ist der Status auf "nicht verbunden"

4. Abziehen und nach einer Pause wieder anstecken des PNA führt dazu, dass im Gerätemanager der Gerätestatus "Das Gerät funktioniert einwandfrei." ist.
Im Windows Mobile-Gerätemanager ändert sich am Status aber nichts.

Ich habe dann im Internet nach Tipps gesucht und folgende ausprobiert:
a) Löschend es Eintrags im Gerätemanger bei angeschlossenem Gerät und deinstallieren des Gerätecenters. Dann alles nochmal von vorne --> Das Ergebnis war genau das Gleiche
b) Anstecken des PNA an andere USB-Ports --> Mein Laptop hat 3 USB-Ports, aber bei allen dreien ist das Ergebnis gleich
c) Verwenden der 32-Bit Version des Windows Mobile-Gerätercenters --> Die Installation (drvupdate-x86.exe) wird mit dem Hinweis "Dieser Prozessortyp wird nicht unterstützt" abgebrochen

Da ich die Favoritenverwaltung und den Assistenten gerne weiter verwenden würde, liegt mir daran, die Anbindung des X4345 via Windows Mobile-Gerätecenter zum Laufen zu bringen.

Hat jemand noch einen Tipp, was ich dafür tun könnte?

P.S Auf meinem alten Windows XP Rechner funktionert die Anbindung via ActiveSync (aber der Rechner wird ausgemustert)
Dort ist der PNA auch als "Windows Powered Pocket PC 2003" aufgeführt.
Viele Grüße
Andreas

---------------------------------------------------------------------------
Medion Gopal X4345, GoPal AE 6.1, Version 94xxx, Skin Navirunner Black Pearl V2

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »wimmelbach« (8. Oktober 2011, 12:49)


2

Samstag, 8. Oktober 2011, 13:04

Weitere Beobachtung:

Auch die Anbindung als "Massenspeicher" - sprich Anwahl des Speichersymbols auf X4345 wenn USB angesteckt wird - funktioniert nicht.
Der Laptop gibt zwar den Beep für Anstecken eines USB-Device von sich, aber es wird kein USB-Device im Explorer oder Gerätemanager angezeigt (Auch in der Festplattenverwaltung ist kein weiteres Laufwerk zu finden).
Viele Grüße
Andreas

---------------------------------------------------------------------------
Medion Gopal X4345, GoPal AE 6.1, Version 94xxx, Skin Navirunner Black Pearl V2

3

Samstag, 8. Oktober 2011, 18:41

Hallo wimmelbach,

Weitere Beobachtung:

Auch die Anbindung als "Massenspeicher" - sprich Anwahl des Speichersymbols auf X4345 wenn USB angesteckt wird - funktioniert nicht.
Der Laptop gibt zwar den Beep für Anstecken eines USB-Device von sich, aber es wird kein USB-Device im Explorer oder Gerätemanager angezeigt (Auch in der Festplattenverwaltung ist kein weiteres Laufwerk zu finden).


wenn Du beim verbinden mit dem USB-Anschluß am Laptop nicht auf dem Navi das "Massenspeichersymbol" auswählst, verbindet es sich normalerweise mit dem WMDC.
Hast Du den Massenspeichermodus(bei mir linkes Symbol) ausgewählt nach dem anstecken des X4345?

Bei mir(Desktop PC Win7 64bit) ist das x4545 im Geräte-Manager unter "Tragbare Geräte" als "x454x" aufgeführt und unter "Mobile Geräte" als Windows Powered Pocket PC 2003.
X4545 :love:

4

Sonntag, 9. Oktober 2011, 19:28

Das habe ich ja gemeint mit Anbindung als "Massenspeicher".
Ich habe beim Verbinden mit dem USB-Anschluss am Laptop auf dem Navi das "Massenspeichersymbol" ausgewählt.
Dann hat das Navi "retartet" und diese Animation gezeigt, die es im Massenspeichermodus zeigt.
Am Laptop kam nur beim Anstecken des Navis der Piepton für die Erkennung eines neuen Gerätes am USB-Anschluss, aber das Navi ist auf dem Laptop nirgends als Masenspeicher aufgetaucht.

Könnte es sein, dass die Versorgungsspannung über USB nicht ausreicht?
Da hätte ich aber eigentlich erwartet, dass der Laptop die USB-Verbindung wieder kappt und der erneute Piepton kommt. Bei mir kommt der aber erst, wenn ich die USB-Verbindung wirklich trenne.
Viele Grüße
Andreas

---------------------------------------------------------------------------
Medion Gopal X4345, GoPal AE 6.1, Version 94xxx, Skin Navirunner Black Pearl V2

5

Montag, 10. Oktober 2011, 06:27

guten Morgen wimmelbach,

schon mal in der Datenträgerverwaltung überprüft, ob der Laufwerksbuchstabe doppelt vergeben wurde?

Gruß
blackedition
X4545 :love:

6

Montag, 10. Oktober 2011, 08:19

Guten Morgen blackedition,

in der Datenträgerverwaltung taucht das Teil überhaupt nicht auf, auch nicht im "Massenspeichermodus".
Viele Grüße
Andreas

---------------------------------------------------------------------------
Medion Gopal X4345, GoPal AE 6.1, Version 94xxx, Skin Navirunner Black Pearl V2

7

Montag, 10. Oktober 2011, 09:04

Hallo wimmelbach,

hast Du dein Navi vorher angeschlossen und dann erst die Installation vom WMDC gestartet?


Instructions

To install the Windows Mobile Device Center on Windows:

1.Read the system requirements listed below.
2.Connect your device to your PC.
3.Download the Windows Mobile Device Center Installer to your PC by clicking on the download link.
4.Select ‘Run this program from its current location’ and click OK.
5.Follow the instructions on the screen.

Please note: Your device must be connected to your PC for the Windows Mobile Device Center to launch after installation.

Bei einem Falknavi wurde der WMDC automatisch installiert, nachdem der User das Navi angeschlossen hatte, siehe hier.

Gruß
blackedition
X4545 :love:

8

Dienstag, 11. Oktober 2011, 18:42

Problem gefunden

Hallo,

da ich bezweifelt habe, dass der Massenspeichermodus irgendwie mit dem WMDC zusammen hängt, habe ich mir heute einen USB-Hub mit Spannungsversorgung besorgt.
Und siehe da, wenn ich den zwischenschalte, dann funktioniert alles, sowohl der Massenspeichermodus als auch das WMDC.

@Blackedition,

hab vielen Dank für Deine Unterstützung, Deine Anmekrungen haben mir beim weiterdenken sehr geholfen.
Viele Grüße
Andreas

---------------------------------------------------------------------------
Medion Gopal X4345, GoPal AE 6.1, Version 94xxx, Skin Navirunner Black Pearl V2


Zum Seitenanfang
Mittwoch, 26. November 2014, 13:35

Werbung © CodeDev