Partner von Discover Outdoor
Sygic bringt Job Dispatch auf den Markt, eine neue Anwendungssuite mit der Unternehmen ihre Mitarbeiter im Außendienst verwalten können und deren tägliche Aufträge besser im Blick haben... Link zur ganzen News...

ElmarT

Pluto

  • »ElmarT« ist der Autor dieses Themas

Beiträge: 46

seit: 4. August 2005

Navigation: MN|5.2.6, BM-WW 0.12beta

Wohnort: München

  • Private Nachricht senden

1

Mittwoch, 2. September 2009, 17:15

Läuft MN|5.2.6 auf WM 6.1? (T-Mobile MDA Compact V)

Hallo zusammen.

Ich nutze immer noch den MN|5.2 mit meinem HP iPAQ h4150.

Beides nicht neu, Karten auch nicht mehr taufrisch, aber es reicht mir völlig. Vor allem der iPAQ läuft seit Jahren sehr zuverlässig und stabil - und wurde zu meinem treuen Begleiter, den ich "eigentlich" nicht mehr hergeben will.

Nun wurde ich von Geocaching infiziert und möchte das Programm GCz II nutzen. GCz läuft erst ab WM 5, der iPAQ hat aber CE 4.20 = WM 2003 Premium - und ist nicht auf WM 5/6 upgradebar.

Da mir in meinem T-Mobile Vertrag ein neues Handy zusteht, habe ich mir heute für Geocaching nun einen T-Mobile MDA Compact V (ähnlich HTC Diamond 2) bestellt. Mit WM 6.1.

Ich habe nun nicht vor, mit zwei mobilen PDA/MDA Geräten rumzulaufen. Wenn möglich, würde ich doch den mir ans Herz gewachsenen iPAQ h4150 in Rente schicken...

...aber nur, wenn ich meinen MN|5.2 auf dem MDA mit WM 6.1 nutzen kann, zumindest noch ein, zwei Jahre...

Weiß jemand, ob das geht?
Gruß, Elmar

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ElmarT« (2. September 2009, 17:16)


ElmarT

Pluto

  • »ElmarT« ist der Autor dieses Themas

Beiträge: 46

seit: 4. August 2005

Navigation: MN|5.2.6, BM-WW 0.12beta

Wohnort: München

  • Private Nachricht senden

2

Mittwoch, 9. September 2009, 11:29

Auch wenn die Uralt-Teile keinen mehr zu interessieren scheinen eine kurze Info, wie es mir beim ersten Test ergangen ist:

MN 5.2.6 lässt sich am T-Mobile MDA Compact V (ähnlich HTC Diamond 2) mit WM 6.1 installieren und (nach Anruf bei der Navigon-Hotline) auch freischalten. Die Grundfunktionen wie Einstellungen, Routenberechnung laufen.

Allerdings kommt die Software mit dem Bildschirm nicht zurecht. Zum einen ist das Display in der Höhe gestreckt (240x320 original skaliert auf 480x800), zum zweiten funktioniert der Stift (zoomen, Karte verschieben) nicht. Auch die Tastatureingabe ist irgendwie verkorkst, deutsche Umlaute kriege ich nicht hin und Tastaturen überdecken andere Schaltflächen.

Frage (auch wenn ich die Chance für gering halte):

Hat jemand eine Idee / Erfahrung, wie ich den MN5 auf meinem WM 6.1 Gerät brauchbarer zum Laufen bringe?
Gruß, Elmar

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »ElmarT« (9. September 2009, 11:30)


Beiträge: 510

seit: 1. Juni 2005

Navigation: MN|6 , MN7

Wohnort: NRW

  • Private Nachricht senden

3

Sonntag, 13. September 2009, 03:19

Hi,

da brauchst du einen Skin, der zu deiner Auflösung passt. Vielleicht wurde damals mal hier im Navigon-Skin-Bereich sowas erstellt, da solltest du mal danach stöbern. Auch zu MN5-Zeiten gab es schon Geräte mit VGA-Auflösung (allergings glaube ich nicht mehr bei den PDA's).

Einfach mal mit "MN5 VGA" mit der Such-Funktion in (Navigon) »Skins und Startbildschirme» suchen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »der_kuckuck« (13. September 2009, 03:51)


gs.arch

Kreuz des Südens

Beiträge: 6 679

seit: 18. Juli 2002

Wohnort: N49°0' E8°24'

  • Private Nachricht senden

4

Sonntag, 13. September 2009, 08:39

Eben, mit WM 6.1 hat das gar nichts zu tun. Es gibt auch WM 6.1-Geräte mit 240x320-Displays (QVGA), auf denen läuft die Software vermutlich problemlos.
Gruß gs.arch

Suchfunktion!

ElmarT

Pluto

  • »ElmarT« ist der Autor dieses Themas

Beiträge: 46

seit: 4. August 2005

Navigation: MN|5.2.6, BM-WW 0.12beta

Wohnort: München

  • Private Nachricht senden

5

Dienstag, 15. September 2009, 19:16

Danke.

Hm, hätte ich nun nicht gedacht, dass der Skin daran schuld ist, dass sich die Karte nicht mit dem Stift zoomen/verschieben lässt.

Einen 480x800 oder 800x480 Skin konnte ich für den MN5 leider nicht finden. OK ich werde mal im MN-Skin-Board konkret fragen.

Wenn alle Stricke mit dem MN5 reißen, schaue ich, dass ich für das Handy einen anderen preiswerten Weg finde (...der MN5 war bei Navigon seinerzeit teuer genug, 550 Euro für SW, div. Karten, GPS-Maus + PDA mit Zubehör ca. 700 Euro... = 1.250 Euro)
Gruß, Elmar

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ElmarT« (15. September 2009, 19:16)


mazzic

Raumfahrer

Beiträge: 3 805

seit: 18. Januar 2006

Navigation: MD96700-MN5.1a/ MN7

Wohnort: Bayern

  • Private Nachricht senden

6

Dienstag, 15. September 2009, 19:30

Zitat

Original von ElmarT
...
Wenn alle Stricke mit dem MN5 reißen, schaue ich, dass ich für das Handy einen anderen preiswerten Weg finde (...der MN5 war bei Navigon seinerzeit teuer genug, 550 Euro für SW, div. Karten, GPS-Maus + PDA mit Zubehör ca. 700 Euro... = 1.250 Euro)

Die aktuelle Version MN7 gibt z.Z. im Angebot ab 49,- Euronen.
...
Mögen hätt' ich schon wollen, aber dürfen hab ich mich nicht getraut.
Quelle: Karl Valentin

ElmarT

Pluto

  • »ElmarT« ist der Autor dieses Themas

Beiträge: 46

seit: 4. August 2005

Navigation: MN|5.2.6, BM-WW 0.12beta

Wohnort: München

  • Private Nachricht senden

7

Dienstag, 15. September 2009, 19:58

Ja, ich weiß, danke. Das Angebot finde ich sehr fair - auch wenn ich Europa statt DE brauche. Getestet habe ich das mal (try&buy) - lief leider nicht im Querformat...

Aber egal, nachdem ich bei Navigon vor 4 Jahren in ein "Früheinsteigerangebot" 550 Euro für Europa investiert habe, steht aber gerade nicht der Sinn danach jetzt wieder etwas bei denen zu kaufen. Die 550 sind noch nicht ganz abgeschrieben, in meinem Haushaltsbuch ;)
Gruß, Elmar

mb0472

Anfänger

Beiträge: 37

seit: 16. April 2004

Navigation: Mobile Navigator Europa

  • Private Nachricht senden

8

Samstag, 7. November 2009, 23:36

Hi,

könnt Ihr mir helfen ? Ich suche das Update 5.2.xxx als Datei zum Download. Leider finde ich die Dateien auf der Homepage von Navigon nicht mehr.

Da ich einen neuen Asus A632 zum testen habe brauche ich die Datei ganz dringend. Ich habe nur 5.1

Danke vorab und ich freue mich auf eine Nachricht.

ElmarT

Pluto

  • »ElmarT« ist der Autor dieses Themas

Beiträge: 46

seit: 4. August 2005

Navigation: MN|5.2.6, BM-WW 0.12beta

Wohnort: München

  • Private Nachricht senden

9

Sonntag, 8. November 2009, 01:01

Updatefile auf 5.2.6?

Gab zwei Varianten, jedes .cab ca. 13 MB: Für Windows für PocketPC2002 und für WM2003

Du hast Post.
Gruß, Elmar


Zum Seitenanfang
Freitag, 31. Oktober 2014, 17:15

Werbung © CodeDev