Partner von Discover Outdoor
Sygic bringt Job Dispatch auf den Markt, eine neue Anwendungssuite mit der Unternehmen ihre Mitarbeiter im Außendienst verwalten können und deren tägliche Aufträge besser im Blick haben... Link zur ganzen News...

  • »Driver1973« ist der Autor dieses Themas

Beiträge: 156

seit: 25. Oktober 2006

Navigation: PNA6000T 2GBNavigon6

  • Private Nachricht senden

1

Donnerstag, 30. November 2006, 08:28

PDA nicht benutzt 1 Tag ca leer?

Hi Leute ,habe noch einen alten PDA Yoko.Alpha..weis jemand wenn der Akku schon nach einen Tag meldet bitte nachladen(und das bei nicht benutzung) ob der platt ist?(vorher voll geladen)er wurde sehr oft am Netz früher gehalten...wollte ihn eigentlich noch verkaufen aber so.. und viel bekommt man ja eh nicht mehr dafür....ca 80 Euro


MFG


Driver1973

900SS-97

Ductreiber

Beiträge: 20 283

seit: 27. November 2004

Navigation: Navigon MN|7 + SeriLot + MeinGEHIRN

Wohnort: Kerpen

  • Private Nachricht senden

2

Donnerstag, 30. November 2006, 08:33

RE: PDA nicht benutzt 1 Tag ca leer?

Zitat

Original von Driver1973
...weis jemand wenn der Akku schon nach einen Tag meldet bitte nachladen(und das bei nicht benutzung) ob der platt ist?(vorher voll geladen) ...

Hallo Driver1973

Lade den mal fuer 24 Stunden am Ladegeraet. Wenn der PDA dann immer noch so schnell denGeist aufgibt, dann solltest Du Dir ueberlegen wie Du an einen neuen Akku kommst. Oder Du verkaufst ihn mit defektem Akku.
Immer ein offenes Ohr für alle Bytes und Ratschlaege -
wuenscht Alfred, auch bekannt als 900SS-97. Der, der die Duc treibt.

Fethiye

Venus

Beiträge: 299

seit: 7. Oktober 2006

Navigation: MN|6.2.0

Wohnort: Berlin oder Fethiye

  • Private Nachricht senden

3

Samstag, 2. Dezember 2006, 18:48

Hallo!

Fresh'e den Akku mal auf...

10x Mal den Akku richtig entladen lassen und wieder voll und ganz aufladen. Da nützen Dir aber keine 24 Std. laden...Das empfehlen viele Handyfirmen auch...Die Ladegeräte schalten nach einer vollen Aufladung eh ab...

Wenn's nach den 10x Mal immer noch nicht richtig funktioniert, reklamieren, selbst neuen Akku kaufen und selbst einlöten (nur wer Ahnung hat) oder ja, verkaufen als Gerät mit Mist-Akku :]

PS: Ist aber sehr komisch, dass er bei nicht Benutzung schon motzt...Hört sich nach einem Defekt an...Memory Effekt...
Hz. Mevlana: Gib Dich so, wie Du aussiehst...Oder sieh so aus, wie Du Dich gibst

- Yakumo Delta 300 GPS (2L) mit GNS FM9
- MN|6.2.0 mit dem POI-Warner (ohne Premiumdienste)
- SpbPocketPlus + SpbBackup
- XCPUScalar
- The Core Pocket Media Player

Unser Hotel direkt am Strand

Unsere Apartments

  • »Driver1973« ist der Autor dieses Themas

Beiträge: 156

seit: 25. Oktober 2006

Navigation: PNA6000T 2GBNavigon6

  • Private Nachricht senden

4

Sonntag, 3. Dezember 2006, 12:08

Ja ist von Schwiegervater weil sich die Software MN5 immer gelöscht hat hat er das Gerät sehr oft dran gehabt...deswegen vieleicht..?er hat mir das Gerät geschenkt weil er ja von uns zu Weihnachten neuen aber PNA bekommt..wollte halt den PDA verschnacken...um noch einwenig rauszu bekommen...aber mit defekten Akku....na ja versuche es noch mal mit´der laderei und so....

MFG


Driver1973

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Driver1973« (3. Dezember 2006, 12:10)


Fethiye

Venus

Beiträge: 299

seit: 7. Oktober 2006

Navigation: MN|6.2.0

Wohnort: Berlin oder Fethiye

  • Private Nachricht senden

5

Sonntag, 3. Dezember 2006, 14:08

Hallo!

etwas die ganze Zeit am Ladegerät zu lassen ist bei billigen Akkus (wie sie in Yakumo meistens sind) immer ein Nachteil. Daher kann es schon sein, dass das Daueraufladen ohne entladen für den klinischen Tot gesorgt hat...Probiers mal mit dem Aufladen-Entladen mit Gedult...Wenns nicit klappt, kauf Dir bei eBay den Akkus für das Modell einfach und versuche es selbst einzulöten. Ich würde es so probieren.


Gib uns mal bescheid

Liebe Grüße
Fethiye
Hz. Mevlana: Gib Dich so, wie Du aussiehst...Oder sieh so aus, wie Du Dich gibst

- Yakumo Delta 300 GPS (2L) mit GNS FM9
- MN|6.2.0 mit dem POI-Warner (ohne Premiumdienste)
- SpbPocketPlus + SpbBackup
- XCPUScalar
- The Core Pocket Media Player

Unser Hotel direkt am Strand

Unsere Apartments

Familievierfuss

Dosenöffner

Beiträge: 3 964

seit: 24. November 2003

Navigation: durch die blonde Ersatznavigatorin

Wohnort: Bonn und südlich um Bonn herum

  • Private Nachricht senden

6

Sonntag, 3. Dezember 2006, 14:39

Das mit den Akkus ist immer so eine Sache. Ich kann von meinem dienstlichen iPAQ nur berichten, dass ich ihn seit fast drei Jahren täglich in die Dockingstation stecke, herausnehme, reinstecke. Ins Auto setze, starte, er wieder aufläd etc. und der Akku immer noch zum Wandern etc. taugt.

Sind denn alle Programme wirklich beendet, keine Alarme an. Bildschirmbeleuchtung so eingestellt, dass diese automatisch ausgeht und der PDA nach einer gewissen Zeit ebenfalls?
Katzen landen auf ihren Füßen.
Toast landet auf der Marmeladenseite.
Eine Katze mit einem Toast auf ihrem Rücken schwebt über dem Boden in einem Zustand von Quantenunentschlossenheit.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Familievierfuss« (3. Dezember 2006, 14:42)


  • »Driver1973« ist der Autor dieses Themas

Beiträge: 156

seit: 25. Oktober 2006

Navigation: PNA6000T 2GBNavigon6

  • Private Nachricht senden

7

Sonntag, 3. Dezember 2006, 15:12

Klar das Ding ist vollgeladen....alle Programme beendet und schalte das Gerät am Knopf aus ..nach etwas übewrn Tag leer. bis 2 vieleicht..probiere das mal mit dem laden entladen...


MFG


Driver1973

Beiträge: 932

seit: 23. Juni 2003

Navigation: Navigon Select auf iPhone , BMW Navigation Business, Etrex30

Wohnort: München Neuperlach

  • Private Nachricht senden

8

Montag, 4. Dezember 2006, 08:48

RE: PDA nicht benutzt 1 Tag ca leer?

Hallo Driver,

such mal im Netz, die Akkus sind nur gesteckt.

hab auf die schnelle z.B. den hier gefunden:

Yakumo Alpha-Akku

Gibts aber evtl. guenstiger.
MfG Eugen
Alias Koemei der traurige .. ;(


__________________
Jetzt mit iPhone 5

Heliart

Venus

Beiträge: 298

seit: 5. August 2004

Navigation: MedionNavigator 4.2; 5.1; MN|5.2.6; GNS 5843

Wohnort: Bayern

  • Private Nachricht senden

9

Montag, 4. Dezember 2006, 10:35

Zitat

Original von Driver1973
..probiere das mal mit dem laden entladen...

Sollte es ein Lithium-Akku sein, ist diese Entladen/Laden wenig zielführend.

Das hat früher einmal mit den NicCd-Akkus ganz gut hingehauen. Die haben nämlich mit der Zeit immer größere kristalline Strukturen aufgebaut und so immer mehr an Kapazität verloren. Dies wurde als Memory-Effekt bezeichnet.

Bei einem Lithium-Akku gibt es keinen Memory-Effekt, dafür aber eine endliche Anzahl an Lade/Entladezyklen. Damit wäre das Vorgehen kontraproduktiv. Aber der Akku dürfte eh' am Ende sein.

Schau mal den Link von koemei an, oder bei der Bucht vorbei.

Der Einbau eines Akkus in einen älteren Yakumo (Alpha, 300 etc.) ist eine ziemliche Fricklerei. Zehn linke Daumen sollteste nicht haben und am besten Uhrmacher-Schraubendreher.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Heliart« (4. Dezember 2006, 10:35)


h_smart

Schwarzwald

Beiträge: 7 029

seit: 8. November 2003

Navigation: iGo TT MN|5

Wohnort: Baden-Württemberg

  • Private Nachricht senden

10

Montag, 4. Dezember 2006, 10:49

Hi,

ein LiIon Akku schafft etwa 1.000 Ladezyklen, das sollte für ein PDA-Leben reichen. Mein Yak 300 GPS ist ca. 2,5 Jahre alt, und der Akku hält immer noch stundenlang, obwohl ich alle 'Pflegeanleitungen' konsequent ignoriert habe.

Was ein LiIon Akku aber wirklich übel nimmt, sind Minustemperaturen, und eine Tiefentladung. Wenn der PDA also über Monate rumliegt, dürfte der Akku kaputt sein.

Gruß
H.-J.
Bitte keine Supportanfragen per PN oder Mail, dafür ist das Forum da.

h_smart

Schwarzwald

Beiträge: 7 029

seit: 8. November 2003

Navigation: iGo TT MN|5

Wohnort: Baden-Württemberg

  • Private Nachricht senden

11

Freitag, 30. Oktober 2009, 14:57

So, nu isser hin.

Mein Akku in meinem Yakumo 300 GPS hat also 5,5 Jahre gehalten, obwohl ich ihn immer ohne Rücksicht auf den Ladezustand ans Ladegerät gehängt habe.

Mal sehen, ob ich noch irgendwo Ersatz auftreiben kann, denn der Yakumo funktioniert immer noch.

Gruß
H.-J.
Bitte keine Supportanfragen per PN oder Mail, dafür ist das Forum da.

12

Freitag, 30. Oktober 2009, 15:22

schönes Alter erreicht.

Du mußt viel Zeit haben, dich heute noch mit "diesem" PDA wieder beschäftigen zu wollen.
Schachstellen sind heute bei dem PDA doch der sehr kleine Speicher, WIN2003SE und lahm ist die Kiste , im Vergleich zu heutigen Geräten doch auch
;-) bab

Bogi100

Moderator

Beiträge: 21 390

seit: 14. Juli 2005

Navigation: TomTom, Navigon

Wohnort: Eppstein

  • Private Nachricht senden

14

Freitag, 30. Oktober 2009, 15:33

Hi Hans-Jürgen!
Damals waren die Akkus offensichtlich besser. :]
Ich habe 2 PDA welche <2 Jahre alt sind. Bei denen ist der Akku schon am Ende. ?(
Mein Yakumo 300 verrichtet auch immer noch treu seine Dienste mit MagicMaps, iGO, TT und MN|5.1.
Mittlerweile ist das Teil auch schon über 5 Jahre alt.
Gruß
taxus

Das Netzwerk zum Thema Navigation:

www.pocketnavigation.de Die ganze Welt der Navigation
www.naviboard.de Handgeräte u. Outdoornavigation
www.poibase.com POIbase - ONE FOR ALL POI TOOL

"Wir essen jetzt Opa!" Satzzeichen retten Leben!

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »taxus« (30. Oktober 2009, 16:00)


Oldtimer

Uranus

Beiträge: 2 876

seit: 18. Februar 2007

Navigation: Navigon..... MN 4.2, MN 6.2, MN 6.5, MN 7.3.4, MN 7.5.3

Wohnort: Schwabe

  • Private Nachricht senden

15

Freitag, 30. Oktober 2009, 15:44

Hallo Hans-Jürgen,

meiner funktioniert nun auch mit zweitem Akku astrein. :D

Akkus gibt es überall für kleines Geld.

Hänge Dir mal die Einbauanleitung für den Akku an.

: drink
»Oldtimer« hat folgende Datei angehängt:
Gruß Oldtimer :)
______________
Navigon 7310, Navigon 8410


Zum Seitenanfang
Freitag, 25. Juli 2014, 00:59

Werbung © CodeDev