Partner von Discover Outdoor
Sygic bringt Job Dispatch auf den Markt, eine neue Anwendungssuite mit der Unternehmen ihre Mitarbeiter im Außendienst verwalten können und deren tägliche Aufträge besser im Blick haben... Link zur ganzen News...

ak2005

Anfänger

  • »ak2005« ist der Autor dieses Themas

Beiträge: 20

seit: 18. Mai 2005

Navigation: siehe Signatur

Wohnort: OWL

  • Private Nachricht senden

1

Donnerstag, 12. Januar 2006, 13:27

MN 5.2 und Aufruf von TMC-Meldungen

Hallo,

seit Oktober letzten Jahres bin ich zufriedener Besitzer von MN 5 (Deutschland). Nach vorheriger Nutzung von Falk und Destinator ist es eine Wohltat mit der ergonomischen Oberfläche von Navigon zu arbeiten und das auch sehr stabil und mit akzeptabeler Gewschwindigkeit.

Nachdem ich nun auch MN 5.2 nutze, stört mich allerdings das im Navigationsmodus der Aufruf von Verkehrsmeldungen ab 100 km/h nicht mehr möglich ist. Es reicht dann auch nicht auf unter 100 km/h abzubremsen. Erst wenn man zum stehen kommt, kann man die Meldungen aufrufen. Dann funktioniert es aber auch wieder beim fahren (bis 100 km/h). Erst wenn man die 100 km/ dann wieder überschreitet wird wieder der Aufruf erneut blockiert, u.s.w.

Ich weiß, das das Problem schon im Thread "Welchen Nährwert hat eigentlich das Update auf 5.2?" angesprochen wurde. Der Vorschlag die Prefs.ini zu ändern (siehe Thread) hatte aber auch keinen Erfolg.

Zu 5.1 möchte ich nicht wieder zurück, da ich das Progr. auf der SD-Karte installiert habe und unter 5.1 nicht die GPSTMCInfo.ini existiert, wo ich den Pfad für das Schreiben der GPSTMCInfo.txt vorgeben kann.

Darum habe ich das Thema neu aufgemacht, da ich es für doch einigermassen wichtig halte und einfach mal hören will, ob und wieviele User noch dieses Problem haben und ob es bereits brauchbare Lösungen gibt.

Danke und Gruss
Armin
Gruss
Armin


Navi fürs Auto fahren: (Destinator PN :-D)), MN 5.1 :), POI-Warner 2.98 :), Mini4Inis
Navi zu Fuss: Magic Maps :), Metro 5.3.7 :), div. Stadtpläne
Fürs Büro: Pocket Informant 2005, Pocket Breeze,
Allgemein: Total Commander, CAB Installer, SKTools

Beiträge: 529

seit: 29. August 2005

Navigation: noch Becker Z201

Wohnort: nördlich Hamburg

  • Private Nachricht senden

2

Donnerstag, 12. Januar 2006, 20:17

RE: MN 5.2 und Aufruf von TMC-Meldungen

Hi ak2005


Eine Lösung habe ich nicht, aber genau das gleiche Phänomen beobachtet wie Du (Geschwindigkeit einmal über hundert, dann erst wieder nach Stillstand etc.)

Ich persönlich finde das ein wenig übertrieben, schließlich soll es ja auch noch Beifahrer geben, die ein Navi bedienen können ;D.

Wäre klasse, wenn dieses "Feature" in Zukunft wieder herausgenommen werden würde.

Pettersson

Gottschi

unregistriert

3

Donnerstag, 12. Januar 2006, 22:04

Dieses Verhalten kann ich bei meinem VPA III (Qtek 9090) nicht bestätigen.
Selbst bei 180 kommt das Fenster nach ca. 3-5 Sec.

Es ist vielleicht vom freien Speicher und Prozessor des PDA abhängig.

Allerdings habe ich mir ein kleines Mortscript gemacht um z.b. den TMC Sender zu wechseln. Ist mir sonst bei hohen Geschwindigkeiten zu gefährlich.

mfg go

Beiträge: 1 443

seit: 2. Dezember 2003

Navigation: diverse

Wohnort: NRW

  • Private Nachricht senden

4

Freitag, 13. Januar 2006, 00:07

Habe mich mal durchgerungen und MN|5.2 testweise auf dem HP 2750 installiert. Das Phänomen mit dem verzögerten Erscheinen des TMC-Fensters tritt auch auf diesem relativ schnellen und mit reichlich Speicher ausgestatteten PDA auf.

Manchmal geht es relativ schnell mit dem Erscheinen des Fensters, manchmal dauert es ca.5 Sekunden unabhängig von der gefahrenen Geschwindigkeit, also auch > 100 km/h.

Das ist eine glatte Verschlechterung und sollte bei der nächsten Version unbedingt behoben werden. Inwieweit der Bug TMC-Umfahren in Stellung "manuell" noch vorhanden ist, konnte ich noch nicht testen.

Viele Grüße
Navifreak

mack

Erde

Beiträge: 1 097

seit: 12. Januar 2003

Navigation: Nüvi 765

Wohnort: switzerland

  • Private Nachricht senden

5

Freitag, 13. Januar 2006, 07:23

Hi Jungs

bei mir ist das nicht nur beim TMC sondern bei allen
Funktionen so!! Also auch die GPS, Info oder der "klick"
auf die Karte! Nichts geht mehr :( !!

Und vollabstürze habe ich auch anmass....

Mack

SaBo

Saturn

Beiträge: 9 644

seit: 20. Mai 2004

Navigation: Navigon MN 7.X

Wohnort: Köln

  • Private Nachricht senden

6

Freitag, 13. Januar 2006, 12:05

Bei mir läuft MN|5.2 einwandfrei.
TMC-Fenster öffnet etwas langsamer als unter MN|5.1
Habe seit Wochen keinen einzigen Softreset mehr machen müssen.

Sascha
.

__________________

frwo

Pluto

Beiträge: 29

seit: 6. Mai 2005

Navigation: MN|6 (6.2.0 - build-818)

Wohnort: Hessen

  • Private Nachricht senden

7

Freitag, 13. Januar 2006, 15:52

Hi,

ich kann leider die Probleme auch nur bestätigen und habe zurückgestuft auf MN5.1.

Ich möchte aber auch noch eine Frage zu diesem Problem loswerden.

Gibt bei den Problemfällen eine Einschränkung, wie z. B. verwendetes Betriebsystem WM2003?

SaBo, der keine Probleme hat verwendet WM2005 und mein 6500XL WM2003.

Vielleicht liegt es ja an der WM2003-MN5.2-Version.

Gruß
frwo

zappa

Erde

Beiträge: 868

seit: 24. Juni 2003

Navigation: MN|6 / GoPal AE 4.52 TMCpro

Wohnort: nähe Dortmund

  • Private Nachricht senden

8

Freitag, 13. Januar 2006, 19:49

Hallo,

hatte die gleichen Probleme mit MN5.2 - jetzt wieder MN5.1
Auch WM 2003
immer locker bleiben!

Gruß
Klaus :)

[GoPal AE4.52A/TMCpro mit Medion E4430 , PoiWarner 3 / (früher) Navigon MN6.2 , MortScript, (home of) TMC-LIGHT-Changer seit Nov. 2005!, SunCalc, Total-Commander/CE, SKTools, XCPUScalar, Sprite Software, WIS-BAR, PHM Registry Editor..]

Beiträge: 990

seit: 15. Dezember 2004

Navigation: SDA Business(T-Mobile mit Falk+TMC+BT)

Wohnort: Toronto/Saskatchewan/Hamburg

  • Private Nachricht senden

9

Samstag, 14. Januar 2006, 00:03

Zitat

Original von SaBo
Bei mir läuft MN|5.2 einwandfrei.
TMC-Fenster öffnet etwas langsamer als unter MN|5.1
Habe seit Wochen keinen einzigen Softreset mehr machen müssen.

Sascha

dat kann ich auch bestätigen, habe auf PDA gleich mit 5,2 angefangen..bislang NULL problem.. läuft alles flott..


mfg

hewaan
endlich wieder deutschland

ak2005

Anfänger

  • »ak2005« ist der Autor dieses Themas

Beiträge: 20

seit: 18. Mai 2005

Navigation: siehe Signatur

Wohnort: OWL

  • Private Nachricht senden

10

Samstag, 14. Januar 2006, 09:29

Guten Morgen,

nachdem ich nun gestern in Richtung Hannover unterwegs war und mich das nicht abrufen können der Verkehrsmeldungen wieder mal genervt hat, habe ich jetzt wieder die 5.1 Version installiert. Damit ich die TMC- und SAT Anzahl Anzeige nutzen kann (Schreiben der GPSTMCInfo.txt), habe ich erstmal in den nicht gerade üppigen Hauptspeicher installiert.

Dabei hätte ich eigentlich noch genügend Platz in dem Flash Disk Speicher.

Frage: Gilt die "Abnutzungsproblematik" beim sekündlichen Schreiben der GPSTMCInfo.txt auch für den Flash-Speicher ?

Darüberhinaus mußte ich bei der 5.2 Version bisher 2 x feststellen, das der Programmstart nicht mehrt funktioniert (u.a. auchgestren wieder bei der Rückfahrt). Das Startbild kommt zunächst hoch aber nach kurzer Zeit bricht der Startvorgang ab und der PDA ist eingefroren. Abhilfe nur noch über Softreset. Auch das war ein Grund auf 5.1 zurückzugehen.

Hat noch jemand diese Erfahrung gemacht?

Achja, habe übrigens WM2003SE installilert.

Gruss
Armin
Gruss
Armin


Navi fürs Auto fahren: (Destinator PN :-D)), MN 5.1 :), POI-Warner 2.98 :), Mini4Inis
Navi zu Fuss: Magic Maps :), Metro 5.3.7 :), div. Stadtpläne
Fürs Büro: Pocket Informant 2005, Pocket Breeze,
Allgemein: Total Commander, CAB Installer, SKTools

Beiträge: 530

seit: 30. Dezember 2004

Navigation: 8310 und 8450 Live

Wohnort: Hauptstadt

  • Private Nachricht senden

11

Samstag, 14. Januar 2006, 11:19

RE: MN 5.2 und Aufruf von TMC-Meldungen

Zitat

Original von Pettersson
Hi ak2005


Eine Lösung habe ich nicht, aber genau das gleiche Phänomen beobachtet wie Du (Geschwindigkeit einmal über hundert, dann erst wieder nach Stillstand etc.)

Ich persönlich finde das ein wenig übertrieben, schließlich soll es ja auch noch Beifahrer geben, die ein Navi bedienen können ;D.

Wäre klasse, wenn dieses "Feature" in Zukunft wieder herausgenommen werden würde.

Pettersson


Hi.
ich bin der Meinung, dass man bei 100 Kmh beide Hände am Lenkrad haben sollte und nicht mit dem PDA rumspielen soll. Es recht doch, wenn man auf der BAB akustisch vor einem Stau gewarnt wird und die Umfahrung desselben automatisch berechnet wird!!!Ich selber fahre monatlich mehr als 1000 Km auf Autobahnen und hatte bisher jkeine Probleme damit, auch nicht bei MN 5.2
Viele Grüße aus Berlin.
:love: ~ Das Leben ist hart, doch meins ist HERTHA! ~ :love:

HSVMichi

Dauernörgler

Beiträge: 28 025

seit: 2. Juli 2003

Navigation: MN7

Wohnort: Hamburg

  • Private Nachricht senden

12

Samstag, 14. Januar 2006, 12:24

RE: MN 5.2 und Aufruf von TMC-Meldungen

Zitat

Original von hertha-mike

ich bin der Meinung, dass man bei 100 Kmh beide Hände am Lenkrad haben sollte


Naja, etwas übertrieben, da fahre ich ja noch freihändig :D
schwarz-weiß-blaue Grüße!

SaBo

Saturn

Beiträge: 9 644

seit: 20. Mai 2004

Navigation: Navigon MN 7.X

Wohnort: Köln

  • Private Nachricht senden

13

Samstag, 14. Januar 2006, 19:00

Zitat

Original von ak2005
Frage: Gilt die "Abnutzungsproblematik" beim sekündlichen Schreiben der GPSTMCInfo.txt auch für den Flash-Speicher ?


Das Problem besteht grundsätzlich bei jeder Art von Flash-ROM.
Nur im RAM besteht das Problem nicht.

Sascha
.

__________________

14

Sonntag, 15. Januar 2006, 13:48

Habe mit Wm2003 auch das Problem bei MN 5.2, werde heute mal wieder die 5.1 Version installieren. Sehr ärgerlich diese Verschlechterung.

Gruss Felix

Dr. Zoidberg

unregistriert

15

Sonntag, 15. Januar 2006, 14:54

Hier (http://www.pocketnavigation.de/board/tid1017499-sid.htm) steht etwas von einer Lösung, kann es leider nicht selbst ausprobieren (MN4)


Zum Seitenanfang
Sonntag, 23. November 2014, 01:39

Werbung © CodeDev