Partner von Discover Outdoor
In unserem Expertenchat mit Garmin wurden unseren Lesern zahlreiche Fragen zu den CES Neuheiten des Navi-Spezialisten beantwortet... Link zur ganzen News...

muelra

Pluto

  • »muelra« ist der Autor dieses Themas

Beiträge: 48

seit: 22. April 2006

Navigation: Becker Z103 - LG GT540 mit Swiftdroid 2.0rc5 und CoPilot 8 + CoPilot Premium

  • Private Nachricht senden

16

Mittwoch, 17. März 2010, 20:59

Hallo smartbox und GSKarl-Heinz,

Ihr zwei seid spitze. Die Sache mit dem Weglöschen der lic Dateien hat auch bei mir funktioniert. Nur leider bietet er mir das CM2 Update nach 2.04 nicht an.

Kann man dies sich manuell herunterladen?

Gruß aus SÜW,

GSKarl-Heinz

Anfänger

Beiträge: 6

seit: 13. März 2010

Navigation: Becker Z100 Crocodile

  • Private Nachricht senden

17

Samstag, 20. März 2010, 06:31

Hallo muelra,
dafür kann ich auch keine Erklärung liefern,ausser dass evtl. zum Zeitpunkt des Programmstarts keine Internetverbindung aufgebaut ist, dann startet der CM ohne Update.
Der CM wir zwar auf der mybecker website zum download angeboten. Dies war jedoch (zumindest bis vor 3 Tagen) nicht die neueste Version.
PS : Die CM-Versin, die bei mir automatisch installiert wurde lautet : 2.0.4.63.1.64d.1.46c

Gruß

JVanG

Anfänger

Beiträge: 1

seit: 20. März 2010

Wohnort: Belgium

  • Private Nachricht senden

18

Samstag, 20. März 2010, 11:24

A big Thank you to Smartbox and GSKarl-Heinz.

I have a z203 - purchased 2 weeks ago with same issue when connected to CM2.

I followed the procedure by copying and deleting all *.lic files on the device IG08/LICENSE except for the "Becker_Z203_EuRus@08Q4_(NQ)_#4_Z203.lic".
Then started the CM2.
Update to latests version started automatically - after install version 2.0.4.63.1.32d.1.46c was installed (previous update was 2.0.2.31.1.65d.1.46c).
After restart CM2, everything worked.
I copied the "deleted" *.lic files back to the IG08/LICENSE directory.
I now managed to download and install my 45 day free Map upgrade

Super - Thanks for the Help.

muelra

Pluto

  • »muelra« ist der Autor dieses Themas

Beiträge: 48

seit: 22. April 2006

Navigation: Becker Z103 - LG GT540 mit Swiftdroid 2.0rc5 und CoPilot 8 + CoPilot Premium

  • Private Nachricht senden

19

Sonntag, 21. März 2010, 08:56

Hallo,

ich kann aktuell machen, was ich will. Er zieht mir nur das Update nach 2.02. Habe sogar von der DVD den alten CM1 installiert. Die Updateroutine merkt dies, bietet mir das Update auch an, installiert aber nur die 2.02 Version.

Sonst klappt alles wie oben bereits beschrieben. Da werde ich halt noch etwas warten müssen.

Was den Support von Becker angeht erwarte ich nicht all zuviel. Dies wird ja auch bereits in den anderen threads diskutiert. Becker wurde ja verkauft und bei den Preisen für die Navis kann man keinen gescheiten Support aufbauen. Navi SW erhält man für Nokia Smartphones und Androids bereits kostenlos. Ich habe zwar das 24 Monate Abo aber sobald dieses ausgelaufen ist schaue ich mich nach etwas anderes herum.

Ansonsten bin ich mit dem Z103 total zufrieden, für mich reicht dieser vollkommen.

Gruß aus SÜW

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »muelra« (21. März 2010, 11:19)


20

Dienstag, 23. März 2010, 20:41

Hallo,

bei meinem Z100 kommt beim Content Manager2 die Runtime Fehlermeldung sobald ich auf die 45 Tage Update Installation klicke.
Im Licence Ordner hab ich dann die Datei:
Becker_Update_with_Turkey_and_Phonemes_2009_Q2.lic

Sobald ich sie lösche ist der Runtime Fehler weg.


Leider nur bis zum nächstem Updateversuch....

Grüße aus Österreich
Günter

21

Dienstag, 23. März 2010, 22:30

Hallo zusammen,

seit dem 01.03. bin ich im Ruhestand. Ein neues Auto wurde gekauft und dazu das Navi Z 103 (der heiße Tip vom ADAC).

Natürlich, wie hier schon beschrieben, auch bei mir der hinlänglich bekannte Runtime Error Fehler (CM 2). Bei mir ist ebenfalls die Version 2.0.2.31.1.66a.1.47.c vorhanden.

Könnte man dem Opa die weitere Vorgehensweise mal etwas genauer schildern; die gesamte Computertechnik ist nicht gerade eine Stärke von mir. So richtig verstanden habe ich die beschriebene Vorgehensweis nicht so richtig.

Eventuell trage ich das Gerät wieder zurück (wäre eigentlich schade), es gäbe dann anderes Gerät mit neuen Problemen. Mein letztes Gerät (Navigon) war allerdings auch nicht problemlos upzudaten.

Vielen Dank vorab

22

Dienstag, 23. März 2010, 23:46

Hallo Opadieter!

Ich, als beinahe Pensionist, kann Dir leider auch nicht viel weiter helfen. Bei mir ist die gleiche Version des CM2 installiert wie bei Dir.

Das einzige was ich gemacht habe ist mit dem Windows Explorer ins Becker Navi einzusteigen, dort den Ordner iGO8 zu öffnen, dann weiters den Ordner License. und dort wie schon von GSKarl-Heinz beschrieben die Datein mit den Endungen .lic zu löschen (Ausser der Datei "Becker Z100 EuRus@08Q2 (NQ) #3 Crocodile.lic")

Dann war ich zwar den Runtime Error los, aber trotzdem keinen Schritt weiter.

Ob es bei Dir auch so klappt kann ich Dir natürlich nicht sagen. Deshalb wie üblich: Alles auf eigene Gefahr.

Grüße Günter
(der trotzdem gerne das 45 Tage Free Kartenupdate hätte :wacko: )

russkij

Venus

Beiträge: 276

seit: 9. November 2004

Navigation: Becker z109 (früher: medion md9500)

Wohnort: Minga

  • Private Nachricht senden

23

Mittwoch, 24. März 2010, 08:55

Moin,

mit meinem z109 hatte ich das problem auch, nach dem die neueste version des contentmanagers installiert habe.
meine lösung, die zumindest bei mir funktioniert: es muss nicht immer der neueste cm verwendet werden, der alte tuts auch, und man muss keine lic dateien und des gleichen löschen.

daher den cm deinstallieren, pc neu starten, navi anschließen -> bei den neueren wie zb meiner wird automatisch ein cm installiert, der sich im flash vom navi befindet (da ist ein ordner manens ContentManager)
mit dieser version geht alles problemlos, man darf halt kein update des cm selbst installieren, wenn einer angeboten wird.
nach dem ich es so gemacht habe wurden mir auch mit altem cm die sr updates und karten updates angeboten.
vermutlich kommt bald eine neue cm version raus, mit der es dann wieder gefixt wird, man kann aber auf update des cm selber ja einige zeit verzichten.

bei geräten wo kein cm vorinstalliert ist nehme ich an gibt es einen auf der beiliegenden cd/dvd

grüße
Gruss vom russ : drink

24

Mittwoch, 24. März 2010, 16:08

Hallo zusammen,

nach einem mitternächtlichen Einstieg in die
Problematik die Vorgehensweise für den Z103:
Das Gerät mit dem Rechner verbinden, im Verzeichnis iGO8/LICENSE alle .lic Dateien entfernen, außer Becker_Z103_EuRus@0803_(NQ)_#1_Z103.lic

Gerät vom Rechner trennen, Contenet Manager starten, warten bis die Verbindung zum Update-Server aufgebaut ist. In den Einstellungen sollte der Haken bei der automatische Updatesuche gesetzt sein.
Das Gerät wieder mit dem Rechner verbinden, eine neues Update wird gefunden. Das Update wird heruntergeladen, aber nur in den seltesten Fällen auch installiert.
Gerät wieder vom Rechner trennen.

Auf dem Rechner im Verzeichnis:
Dokumente und Einstellungen\ .....\Anwendungsdaten\Becker\workingdir\download_cache\becker.download.navigation.com\!application\Becker
CM2\2009110901_2.04.63 die Setup.exe starten, die neue Version CM
2.04.63... wird installiert.

Gerät mit dem Rechner verbinden, die anfangs verschobenen .lic Dateien wieder in den Ordner iGO8/LICENSE einfügen, Gerät vom Rechner trennen, CM starten, jetzt läuft die neue Version 2.04.63... , Gerät mit dem Rechner verbinden und alles läuft wieder ohne Fehlermeldung.

Viele Grüße
opadieter

muelra

Pluto

  • »muelra« ist der Autor dieses Themas

Beiträge: 48

seit: 22. April 2006

Navigation: Becker Z103 - LG GT540 mit Swiftdroid 2.0rc5 und CoPilot 8 + CoPilot Premium

  • Private Nachricht senden

25

Donnerstag, 25. März 2010, 20:52

hallo russkij,

leider gibt es den CM nicht auf dem z103
Werde mal das Verfahren von opadieter probieren.

Gruß,
Ralf

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »forfour68« (26. März 2010, 21:30)


muelra

Pluto

  • »muelra« ist der Autor dieses Themas

Beiträge: 48

seit: 22. April 2006

Navigation: Becker Z103 - LG GT540 mit Swiftdroid 2.0rc5 und CoPilot 8 + CoPilot Premium

  • Private Nachricht senden

26

Donnerstag, 25. März 2010, 21:24

Hallo Opasdieter,

klasse Idee, klappt nur leider nicht bei mir. Besteht die Möglichkeit, dass Du die exe-Datei entweder hier oder auch z.Bsp rapidshare hochlädst?

Danke.

27

Freitag, 26. März 2010, 00:15

Hallo zusammen,

die .exe-Datei hilft alleine nicht weiter. Nach Rücksprache mit den Computerexperten meines ehem. Arbeitgebers ist auch mir das Dilemma der Becker-Leute klar geworden.

Eigentlich wäre die Lösung: Den CM Vers. 2.02... löschen und die aktuelle Version 2.04.... installieren. Das Problem bei dieser Lösung ist folgendes: Der Zugriff auf den Updateserver ist nur möglich, wenn ein Navi am Rechner steckt, geht aber bei der bekannten Fehlermeldung nicht mehr. Einfach löschen geht auch nicht, die event. angefertigten Backups wären nicht mehr vorhanden, ebenso z.B. die gekauften 2-Jahre Updates für neue Karten.
Somit verbleibt nur ein Update über den vorhandenen CM. Wichtig bei dem von mir beschriebenen Weg: Der CM muß eine Verbindung mit dem Updateserver hergestellt haben bevor das Gerät mit dem PC verbunden wird. Der Haken bei automatisch nach Udates suchen muß gesetzt sein. Ein neues Update wird gefunden, es kann dann heruntergeladen werden. Wenn die Installation nicht automatisch abläuft, dann die neue CM2.exe auf den Rechner suchen und per Hand installieren.

Wer keinen Zugriff auf Backups oder sonst. gespeicherte Einstellungen benötigt, der kann auf der Becker-Seite mal alle Geräte durchgehen, vielleicht wird bei einem Gerät der CM 2 in der aktuellen Version 2.04.... zum Download angeboten. Leider ist die Versionsnummer nirgendwo angegeben. Also oben anfangen, Versionsnummer überprüfen, wenn 2.02... löschen und den CM vom nächsten Gerät testen....

Viele Grüße
Opadieter

muelra

Pluto

  • »muelra« ist der Autor dieses Themas

Beiträge: 48

seit: 22. April 2006

Navigation: Becker Z103 - LG GT540 mit Swiftdroid 2.0rc5 und CoPilot 8 + CoPilot Premium

  • Private Nachricht senden

28

Freitag, 26. März 2010, 08:48

Hallo Opasdieter,

der Haken war gesetzt und die Verbindung zum Update Server stand bevor ich das Navi anschloß. Ich habe den Eindruck, dass die Updates immer nur während einer vielleicht lastarmen Zeit angeboten werden.

Thema Neuinstallation:
- Den Punkt "alte Backups sind weg" kann ich nachvollziehen. Darauf könnte ich aber verzichten da ich mir angewöhnt habe, immer den kompletten Inhalt des Navis per Dateimanager auf die lokale Platte des PC's zu kopieren. Damit kann ich jederzeit (vor allem die lic-Dateien) ohne CM das Navi wieder herstellen.
- 24 Monate Abo: Diesen Punkt kann ich nicht nachvollziehen. Ich habe den CM auch auf dem PC meines Sohnes installiert.
Nach der erfolgreichen Anmeldung wird unter "meine Updates" die neuen Karten zur erneuten Installation angezeigt. Dies bedeutet, dass die Abo Info nicht lokal auf dem PC abgelegt wird sondern im Rahmen des "MyBecker" Accounts.

Es wäre daher sehr nett, wenn Du die exe zur Verfügung stellen könntest damit ich auf eigene Gefahr und unter Ausschluß jeglicher Gewährleistung herumexperimentieren könnte.

Vielen Dank.

Gruß aus SÜW

muelra

Pluto

  • »muelra« ist der Autor dieses Themas

Beiträge: 48

seit: 22. April 2006

Navigation: Becker Z103 - LG GT540 mit Swiftdroid 2.0rc5 und CoPilot 8 + CoPilot Premium

  • Private Nachricht senden

29

Freitag, 26. März 2010, 17:07

na endlich hat es geklappt. Das CM Update kam erst dann hoch, nachdem ich das 2009/Q2 Kartenupdate erneut eingespielt hatte.



Gruß aus SÜW

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »forfour68« (26. März 2010, 21:48)


rohoel

Moderator

Beiträge: 21 881

seit: 11. September 2006

Navigation: gopal, navigon, einige apps

Wohnort: irgendwo im nirgendwo

  • Private Nachricht senden

30

Freitag, 26. März 2010, 17:32

Es wäre daher sehr nett, wenn Du die exe zur Verfügung stellen könntest damit ich auf eigene Gefahr und unter Ausschluß jeglicher Gewährleistung herumexperimentieren könnte.

das geht nicht über das forum, deshalb habe ich den thread bis zur internen klärung erstmal geschlossen.
desweiteren habe ich den link in obigem posting entfernt, da es sich wohl um urheberrechtlich geschützte dateien handelt.
danke dem melder! :)

ich melde mich hier noch einmal abschließend, ob der thread geschlossen bleibt oder ohne link wieder geöffnet wird.


mfg rohoel.
meine letzten Skins PE3.0..++..PE2.0 und eine Einsteigeranleitung (ESA) für GOPAL 2, GOPAL 3, GOPAL 4 und GOPAL 5
bitte auch mal auf die FORENSUCHE klicken - es erfolgt kein Support per PN oder MAIL!!

App-Vergleich

!! Rauchmelder retten Leben !!


Zum Seitenanfang
Dienstag, 16. September 2014, 15:24

Werbung © CodeDev