Partner von Discover Outdoor
Endlich alle Zahlen zusammen. Die neue Statistikseite zu den POIbase-POIs ist jetzt online... Link zur ganzen News...

  • »The speed Tripleman« ist der Autor dieses Themas

Beiträge: 18

seit: 3. September 2007

Navigation: viele Jahre Quest

Wohnort: HH-Norderstedt

  • Private Nachricht senden

1

Samstag, 21. März 2009, 14:45

Benötige Hilfe! "Fatal Application Error"

Moin Moin!

Ich benötige bitte Eure Hilfe.
Nachdem dem Start des Gerätes und Aktivierung der Navigation-Funktion ertönt ein lauter Klingelton und die Meldung "Fatal Application Error - Application mnavdce.exe has performed an illegal operation and will be shut down. If the problem persists, contact the program vendor." Daneben taucht dann ein gelbes Warndreieck auf.
Weitere Bedienung ist nicht möglich.

Wer hat dieses Problem schon einmal gehabt?
Was kann ich tun um das Gerät wieder zum Laufen zu bekommen?

Ich bin für jeden Tipp dankbar.

Grüße
Joachim

2

Donnerstag, 26. März 2009, 01:23

Seas alle seid !
Becker 7927

Habe gleiche Problem "Fatal Application error"

Kämpfe schon 2 Tage drann, keine Erfolg. Habe alles probiert
- Original Software drauf , bringt nix, nach dem neue Installation kommt die meldung "Comply with Higway code"

Bin schon Selbstmord gefärdet :)

Bitte um hilfe

Grüse an die Füße

vokko01

Profi

Beiträge: 119

seit: 1. April 2008

Wohnort: Schleswig-Holstein

  • Private Nachricht senden

3

Donnerstag, 26. März 2009, 06:21

Hallo rafaello,

"comply with highway code" ist die englische (US?) Meldung für "Bitte beachten sie die StVO" oder so ähnlich, also völlig in Ordnung. Drück einfach mal ok und stelle die Sprache um.

Gruß Vokko

4

Donnerstag, 26. März 2009, 08:41

Seas vokko01, danke auf Prompte Antwort, aber das Meldung erscheint in kleine "kurier" Font und auf die weißen untergrund ???. Bin auf weitere suche, suche, suche ..... !!! Habe alles genau gemacht wie geschrieben bei Software aufsetzen aber funzt nicht, Vieleicht habe winCe ruiniert ?

Bitte um weitere hilfe !

Danke,
rafaello vienna :-D)

5

Donnerstag, 26. März 2009, 09:06

...nämlich, ich habe irtümlich Software von DVD Becker.Traffic.Assist.High.Speed.v2.0.German installiert und dann ist Meldung gekommen " Fatal Application Error" blabla Programm Shell.exe ....

6

Donnerstag, 26. März 2009, 09:12

So schaut mein MyFlashDisc.
Soll ich das Shell.exe löschen und dann wieder versuchen mit software installation ?
»rafaello555« hat folgendes Bild angehängt:
  • MyFlashDisc.jpg

vokko01

Profi

Beiträge: 119

seit: 1. April 2008

Wohnort: Schleswig-Holstein

  • Private Nachricht senden

7

Donnerstag, 26. März 2009, 11:13

Ich weiß nicht, wie es beim 7927 ist, aber normalerweise kann man den ganzen Inhalt des Ordners "My Flash Disk" getrost löschen und mit der mitgelieferten Software-CD von Becker wieder herstellen. Das einzige, was dann weg ist (sind), sind die gespeicherten Routen und die Ziele. Aber auch die kann man retten, wenn man vorher den Order "Save" sichert.

Gruß Vokko

8

Donnerstag, 26. März 2009, 11:38

...tja, SD karte ist kaputt, bin schon auf die weg neu zu kaufen. Dann probiere weiter...
Nach dem Installation MNAV Ordner, in unterodner "Layout_320_240" bei alle Datei ist Datenmenge null , sehr Interesant ???

Bis später !

Danke

9

Freitag, 27. März 2009, 01:33

Das Bild mit Fehler meldung
»rafaello555« hat folgendes Bild angehängt:
  • P3271733.jpg

10

Freitag, 27. März 2009, 23:59

Es geht !!!

.... ;D, Alles wieder beim Alten, habe vom Original Becker Traffic Assist DVD einfach Version 1.0.1 wieder drauf gespielt und auf einmal läuft das Navi wieder.
:gap

Gruß


Zum Seitenanfang
Mittwoch, 30. Juli 2014, 09:00

Werbung © CodeDev