Partner von Discover Outdoor
Endlich alle Zahlen zusammen. Die neue Statistikseite zu den POIbase-POIs ist jetzt online... Link zur ganzen News...

1

Mittwoch, 29. Juni 2016, 22:36

Standard-Sprachausgabe muss neu vom Server geladen und konfiguriert werden. bBtte mit POIbase PC Anwendung einen Aktualisierungsvorgang durchführen!

Beim Versuch die Ausgabe der Warnung bei POIbase auf Standardausgabe einzustellen bekomme ich folgenden Hinweis:
Die Standard-Sprachausgabe muss neu vom Server geladen und konfiguriert werden. Bitte mit POIbase PC Anwendung einen Aktualisierungsvorgang durchführen! ...

Ich schließe das Medion E5470 an den PC an und es wird seitens Medion GopPAL Assistent und POIbase erkannt. :)
Ich kann aber bei POIbase keinen Button o.ä. finden mit dem ich die Aktualisierung starten kann. :(

Wie und über welche Anwendung (POIbase oder Medion GoPal Assistent) muss ich die Aktualisierung starten?
Kann mir bitte jemand den Weg aufzeigen?

Besten Dank.

Monika

Administrator

Beiträge: 489

seit: 12. August 2008

  • Private Nachricht senden

2

Montag, 24. Oktober 2016, 12:26

Hallo toerthli,

Deine Frage ist uns leider lange Zeit entgangen.
Die Meldung besagt nur, dass Du jetzt eine Aktualisierung der POIs vornehmen solltest. Also einfach das Programm POIbase auf dem PC starten und dann die Standardsprachausgabe wählen, bestätigen und dann auf der Startseite wieder auf den Button "Herunterladen" und dann "POIs herunterladen" und unten rechts den gelben Button "xxx POIs aktualisieren" klicken. Dann wird die Einstellung auf das Navi geladen.

NEXT14

Pluto

Beiträge: 35

seit: 19. Februar 2010

Navigation: Transit 70 Pro

Wohnort: Elstal

  • Private Nachricht senden

3

Montag, 9. Januar 2017, 15:38

Hallo, ich bin bei dem gleichen Problem jetzt, nur ich habe ein Becker Transit. Ich gehe auf Aktualisieren aber die Sounddateien werden nicht heruntergeladen.
Was nun?

Mfg

Monika

Administrator

Beiträge: 489

seit: 12. August 2008

  • Private Nachricht senden

4

Mittwoch, 11. Januar 2017, 19:16

Hallo NEXT14,

für Dein Becker werden keine Sounddateien separat geladen, wie es bei dem Garmin ist. Beim Becker sind die POIs schon zusammen mit den Sounddateien. Hast Du denn schon die POIs im Menü "Herunterladen" und dann "POIs herunterladen" zur Auswahl hinzugefügt? Man muss zuerst die Kategorie wählen und dann die einzelnen POIs hinzufügen. Sobald die POIs ausgewählt wurden, kann man sie auch auf das Navi aktualisieren. Unten rechts steht dann ""1300 POIs aktualisieren".
Ansonsten sieht man nur einen roten durchgestrichenen Kreis und Aktualisieren, das heißt, dass dann keine POIs ausgewählt wurden.

Ich hoffe, die Infos helfen etwas weiter.

NEXT14

Pluto

Beiträge: 35

seit: 19. Februar 2010

Navigation: Transit 70 Pro

Wohnort: Elstal

  • Private Nachricht senden

5

Mittwoch, 11. Januar 2017, 20:09

Ich habe es mehrfach Aktualisiert. Ich habe aber auch das problem das nicht alle herunter geladen werden. Wenn z.b. da steht 8.233 zum Aktualisieren werden tatsächlich nur 8.145 heruntergeladen. Wie kann das denn nur sein? Laut internen Speicher habe ich aber noch genügen platz frei.

Monika

Administrator

Beiträge: 489

seit: 12. August 2008

  • Private Nachricht senden

6

Donnerstag, 12. Januar 2017, 15:04

Hallo NEXT14,

in dem Fall muss POIbase zurückgesetzt werden. Öffne bitte POIbase auf dem PC und klicke in die Einstellungen. Dort gehe auf die zweite Seite mit dem Pfeil rechts und klicke auf POIbase zurücksetzen. Dann Alle POIbase Einstellungen zurücksetzen.
Wenn POIbase neugestartet ist, dann beende POIbase bitte.
Nun lösch bitte noch die Datenbank von POIbase. Dazu rufst du den Windows Explorer auf und suchst diesen Pfad: C:\ProgramData\POIbase. Im Verzeichnis POIbase löschst du dann bitte den Ordner Database.
Wenn du das Verzeichnis ProgramData nicht findest, dann kopiere den Text C:\ProgramData\POIbase und füge ihn in das weiße Feld oben im Explorer ein. Dann öffnet sich der Pfad automatisch.

Jetzt POIbase bitte starten und dann deine gesamte Auswahl entfernen. Dann eine Aktualisierung mit 0 POIs ausführen. Danach bitte deine POIs erneut auswählen und das Programm POIbase mobile am Ende nicht vergessen hinzuzufügen.
Nachdem das Programm ausgewählt wurde, bitte im gleichen Fenster auf Aktualisieren klicken. Die POIs werden anschließend nach einer kurzen Bestätigung von dir auch aktualisiert.

So sollte es hoffentlich gehen.

NEXT14

Pluto

Beiträge: 35

seit: 19. Februar 2010

Navigation: Transit 70 Pro

Wohnort: Elstal

  • Private Nachricht senden

7

Donnerstag, 12. Januar 2017, 15:10

Gut werde die Schritte ausprobieren. Nur zusätzlich kommt es immer öfters vor das sich POIbase Mobile abstürzen tut. Wieso weshalb warum keine Ahnung. Es kommt ein Fenster von Windows CE das die Software Crashed und beenden tut. Dann dücke ich auf den Ausschalter 12sek für ein Neustart und wenn das Navi Neustartet kommt wieder das es abstürzt. Glücksache ob POIbase Mobile nun letzendlich läuft oder nicht.

NEXT14

Pluto

Beiträge: 35

seit: 19. Februar 2010

Navigation: Transit 70 Pro

Wohnort: Elstal

  • Private Nachricht senden

8

Donnerstag, 12. Januar 2017, 16:18

So... ich habe jetzt die Schritte befolgt. Habe auch von meinem Navi den Ordner POIbase gelöscht. Alles neu Installiert. Einstellungen vor genommen und gemerkt bei Mobilen Blitzer wird mir angesagt das es sich z.b. um ein 50 Mobilen Blitzer handelt aber nicht bei Stationären. Da wird nur Stationär angesagt und nicht die Geschwindigkeit. Wie immer nach einer Neuistallation werden mir die Tankstellen POI und DKV nicht als firmen Logo angezeigt sondern nur das Zahnrad. Die .bmp datein sind aber auf dem Navi in den Ordner drin. Was ich nicht verstehe warum werden die nicht gelesen und entsprechend dargestellt. Mache jetzt noch mal ein update mal gucken ob das was bringt.

Update: Nach 3 maligen Aktualisieren werden mir alles POIs anständig angezeigt. Nur das mit dem Festen blitzern und die Geschwindigkeitsansage klappt noch nicht.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »NEXT14« (12. Januar 2017, 16:47)


9

Freitag, 13. Januar 2017, 16:35

Sollten aber die Blitzer eigentlich drinne sein. Seltsam...
Grüße aus Frankfurt


Zum Seitenanfang
Mittwoch, 18. Januar 2017, 06:46

Werbung © CodeDev