Partner von Discover Outdoor
In unserem Expertenchat mit Garmin wurden unseren Lesern zahlreiche Fragen zu den CES Neuheiten des Navi-Spezialisten beantwortet... Link zur ganzen News...

  • »Don Barolo« ist der Autor dieses Themas

Beiträge: 178

seit: 2. Dezember 2009

Navigation: X4545 PE 6.0-92972/GPW-Skin für GoPal 6x V 1.1/ POI-Warner 4 /// P 4410 / R 23 / GoPal 5.0 AE-77918/GPW-Skin für GoPal 6x V 1.1/

Wohnort: Meck-Pom.

  • Private Nachricht senden

1

Donnerstag, 13. Oktober 2011, 14:50

Probleme beim Aktualisieren von POI-Warner 4

Guten Tag,

das Aktualisieren des auf meinem MEDION X4545 installierten POI-Warner 4 ist leider nicht möglich.
Hier der Ablauf:

Startseite von POIbase/Herunterladen/POIs herunterladen/meine ausgewählten POIs/aktualisieren. Dann erscheint folgende Meldung



nach Bestätigung OK läuft folgendes Prozedere ab:

- Installation wird Überprüft
- Suche Installation auf Gerät
- Kopiere Dateien
- Daten werden geladen
- Daten werden verarbeitet
- Kopiere Dateien
Der Fortschrittbalken läuft bis 100%, danach erschein folgende Meldung



Antivirensoftware ist abgeschaltet.

Ich würde mein Navi gerne neu aufsetzen, befürchte jedoch, dass ich den POI-Warner dann garnicht mehr installiert bekomme.

Ich bitte dringend um den Rat der Experten.
Danke schonmal im Voraus.
Gruß
Don Barolo

Die Lösung eines Problems besteht darin jemanden zu finden, der das Problem löst.

  • »Don Barolo« ist der Autor dieses Themas

Beiträge: 178

seit: 2. Dezember 2009

Navigation: X4545 PE 6.0-92972/GPW-Skin für GoPal 6x V 1.1/ POI-Warner 4 /// P 4410 / R 23 / GoPal 5.0 AE-77918/GPW-Skin für GoPal 6x V 1.1/

Wohnort: Meck-Pom.

  • Private Nachricht senden

2

Sonntag, 16. Oktober 2011, 10:59

Schaaade - offensichtlich wissen die Experten hier im Forum auch keinen Rat für mein Problem.

Mit dem POI-Warner 3 hatte ich keinerlei Probleme, da funktionierte alles einwandfrei.
Gern würde ich dorthin zurückwechseln, wenn es möglich wäre.
Was nützen mir komfortable Einstellmöglichkeiten einer Software, die ich bezahlt habe aber nicht nutzen kann!?
POIbase kann ich so leider nicht weiterempfehlen.
Gruß
Don Barolo

Die Lösung eines Problems besteht darin jemanden zu finden, der das Problem löst.

bys

Anfänger

Beiträge: 8

seit: 16. Oktober 2011

  • Private Nachricht senden

3

Sonntag, 16. Oktober 2011, 18:36

Das gleiche Problem mit Medion Navigation und POIBase Mobile

Hallo,

ich habe das gleiche Problem.

Installation POIBase auf Rechner -ok.

Installation POIBase Mobile -ok.

Bei Synchronisierung Pois stürzt Installation immer auf der gleiche Stelle ab, und zwar nach dem Kopieren der PNG Dateien.

Support kann mir nicht wirklich helfen, habe sogar Windows neu installiert, Navi Software neu installiert und das Programm POIbase ohne Antivir oder andere Programme installiert -kein Erfolg.

  • »Don Barolo« ist der Autor dieses Themas

Beiträge: 178

seit: 2. Dezember 2009

Navigation: X4545 PE 6.0-92972/GPW-Skin für GoPal 6x V 1.1/ POI-Warner 4 /// P 4410 / R 23 / GoPal 5.0 AE-77918/GPW-Skin für GoPal 6x V 1.1/

Wohnort: Meck-Pom.

  • Private Nachricht senden

4

Sonntag, 16. Oktober 2011, 19:37

Dann bin ich also nicht der Einzige mit diesem Problem.

Habe heute nochmal eine Anfrage an den "POIbase Support" gestellt ind den Ablauf ausführlich geschildert. Wenn ich eine Antwort bekomme, die weiterhilft, werde ich das selbstverständlich hier posten.
Wenn POIbase wirklich nicht zur Problemlösung beitragen kann, sollte es selbstverständlich sein, dass man die Möglichkeit bekommt auf den POI-Warner 3 zurückzusetzen und das Geld für das Update erstattet bekommt.
Gruß
Don Barolo

Die Lösung eines Problems besteht darin jemanden zu finden, der das Problem löst.

Markus

POI-Warner Hersteller

Beiträge: 1 687

seit: 7. April 2002

Navigation: nahezu alle

  • Private Nachricht senden

5

Montag, 17. Oktober 2011, 18:08

Hallo Barolo,

unser Programmierer sagt, dass in deinem Falle das Löschen der beiden Ordner (falls beide vorhanden sind, ansonsten nur der jeweils Vorhandene) das Problem beheben sollte:
1) \My Flash Disk\navigation\plugins\Poiwarner
2) \My Flash Disk\navigation\plugins\navigating.de poi-warner LIGHT

Dies trifft allerdings höchstwahrscheinlich nicht auf @bys zu, da bei ihm scheinbar irgendein anderes Problem vorliegt (tritt bei ihm ja nach dem Kopieren der PNG Dateien auf). Das von dir beschriebene Problem scheint bislang einzigartig zu sein, wir haben es auch nicht hinbekommen es zu reproduzieren auf unseren Testgeräten (es gibt aber auch etliche beeinflussende Faktoren, von der Firewall über Antivirenprogramme bis zu Datenträgerproblemen, wir können nur mit einer begrenzten Auswahl an Konfigurationen testen und nehmen hierfür Standardkonfigurationen).

Berichte ob dies weiterhelfen konnte, vielleicht hilft uns aber auch dein zwischenzeitlich eingereichter genauerer Bericht noch weiter.

Viele Grüße,
Markus

  • »Don Barolo« ist der Autor dieses Themas

Beiträge: 178

seit: 2. Dezember 2009

Navigation: X4545 PE 6.0-92972/GPW-Skin für GoPal 6x V 1.1/ POI-Warner 4 /// P 4410 / R 23 / GoPal 5.0 AE-77918/GPW-Skin für GoPal 6x V 1.1/

Wohnort: Meck-Pom.

  • Private Nachricht senden

6

Dienstag, 18. Oktober 2011, 14:40

Danke Markus für die Antwort.

Ich bin wie beschrieben vorgegangen, leider hat es keinen Erfolg gebracht.
Die beiden Ordner \My Flash Disk\navigation\plugins\Poiwarner und \My Flash Disk\navigation\plugins\navigating.de poi-warner LIGHT habe ich gelöscht, und die Neuinstallation von POIbase gestartet. Den Versuch habe ich mehrfach gemacht, auch nach vorangegangenem Soft-bzw. Hardreset.

Der Ablauf war folgender:
- Installation wird überprüft
- Eine neue Version wurde gefunden
- Kopiere Dateien
- Suche Installation auf Gerät
- Daten werden geladen
- Download der Multimedia Dateien
- Daten werden verarbeitet
- Kopiere Dateien
Der Fortschrittbalken läuft bis 100%, danach erscheint wieder die Meldung
"POIbae.exe hat ein Problem festgestellt und muß beendet werden."

Anschließend habe ich das Navi nach "Format Flash" Und Factoryreset kpl. neu aufgesetzt (ohne GPW-Skin) und bei abgeschaltetem Virenscanner und abgeschaltetem Firewall einen erneuten Download versucht. Das Resultat war das gleiche wie oben beschrieben.
Ärgerlich ist, dass ich nun ganz ohne POIBase dastehe. Inzwischen habe ich die Hoffnung aufgegeben.

Sollte keine Möglichkeit bestehen, das Programm zum Laufen zu bringen, würde ich gerne auf meinen alten POI-Warner3 zurückzuwechseln. Der war in Ordnung und ist einwandfrei gelaufen, auch was die Aktualisierungen betraf. Der gezahlte Betrag für die Erweiterung auf POI-Warner4 könnte ja dann für eine entsprechende Laufzeitverlängerung verwendet werden. Ich denke, das sollte aus Kulanzgründen möglich sein.
Gruß
Don Barolo

Die Lösung eines Problems besteht darin jemanden zu finden, der das Problem löst.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Don Barolo« (18. Oktober 2011, 14:48)


Ralf25

Der Rote Blitz

Beiträge: 15 146

seit: 20. November 2006

Navigation: Sony Xperia Z2, P4445 / CoPilot Live, GoPal PE6.1 & BlackPearl V2

Wohnort: Starnberg

  • Private Nachricht senden

7

Dienstag, 18. Oktober 2011, 17:08

Sollte keine Möglichkeit bestehen, das Programm zum Laufen zu bringen, würde ich gerne auf meinen alten POI-Warner3 zurückzuwechseln. Der war in Ordnung und ist einwandfrei gelaufen, auch was die Aktualisierungen betraf. Der gezahlte Betrag für die Erweiterung auf POI-Warner4 könnte ja dann für eine entsprechende Laufzeitverlängerung verwendet werden. Ich denke, das sollte aus Kulanzgründen möglich sein.

Zu PW3 & GP V6.x guggst Du hier: Medion X4545 oder Navigon 70 Premium Live. Und daran wird sich wohl auch LEIDER(!) nix mehr ändern! ;(
Gruß Ralf
____________________________

Fragen zu GoPal? -->

  • »Don Barolo« ist der Autor dieses Themas

Beiträge: 178

seit: 2. Dezember 2009

Navigation: X4545 PE 6.0-92972/GPW-Skin für GoPal 6x V 1.1/ POI-Warner 4 /// P 4410 / R 23 / GoPal 5.0 AE-77918/GPW-Skin für GoPal 6x V 1.1/

Wohnort: Meck-Pom.

  • Private Nachricht senden

8

Mittwoch, 19. Oktober 2011, 09:19


Zu PW3 & GP V6.x guggst Du hier: Medion X4545 oder Navigon 70 Premium Live. Und daran wird sich wohl auch LEIDER(!) nix mehr ändern! ;(


Bevor ich PW4 installiert habe, hatte ich PW3. Der ist auf Medion X4545 mit GoPal PE 6.0 einwandfrei gelaufen, auch die Umkreissuche funktionierte. Ich habe nun die Möglichkeit bekommen auf PW3 zurückzuwechseln. Werde ausgiebig testen ob alles einwandfrei läuft.
Gruß
Don Barolo

Die Lösung eines Problems besteht darin jemanden zu finden, der das Problem löst.

  • »Don Barolo« ist der Autor dieses Themas

Beiträge: 178

seit: 2. Dezember 2009

Navigation: X4545 PE 6.0-92972/GPW-Skin für GoPal 6x V 1.1/ POI-Warner 4 /// P 4410 / R 23 / GoPal 5.0 AE-77918/GPW-Skin für GoPal 6x V 1.1/

Wohnort: Meck-Pom.

  • Private Nachricht senden

9

Donnerstag, 20. Oktober 2011, 09:21

Das Problem ist gelöst.

Es muß an meinem PC liegen, dass PW4 sich nicht aktualisieren läßt. Was genau der Grund ist habe ich noch nicht herausgefunden, vielleicht liegt es an den Browsereinstellungen.

Ich habe nun die Aktualisierung von PW4 von dem PC meiner Frau aus gestartet und alles hat auf Anhieb bestens geklappt.

@ bys,
Vielleicht versuchst Du die Aktualisierung auch mal von einem anderen PC.
Gruß
Don Barolo

Die Lösung eines Problems besteht darin jemanden zu finden, der das Problem löst.

Ralf25

Der Rote Blitz

Beiträge: 15 146

seit: 20. November 2006

Navigation: Sony Xperia Z2, P4445 / CoPilot Live, GoPal PE6.1 & BlackPearl V2

Wohnort: Starnberg

  • Private Nachricht senden

10

Sonntag, 23. Oktober 2011, 08:41


Zu PW3 & GP V6.x guggst Du hier: Medion X4545 oder Navigon 70 Premium Live. Und daran wird sich wohl auch LEIDER(!) nix mehr ändern! ;(


Bevor ich PW4 installiert habe, hatte ich PW3. Der ist auf Medion X4545 mit GoPal PE 6.0 einwandfrei gelaufen, auch die Umkreissuche funktionierte.

Umkreissuche des PW geht bei Dir? ?( Das glaube ich Dir jetzt nicht! :P Denn nicht nur ich bekomme dabei den P510 -> Medion Gopal E3240 (ME Light 6.0A) Umkreissuche
Hab's grad auch nochmal aktuell mit AE6.0A ( 93378 ) und PW3 (V3.44-107711, letzte 3er Version) getestet!

Oder können es noch weitere bestätigen, dass es bei Ihnen geht? :?:
Gruß Ralf
____________________________

Fragen zu GoPal? -->

  • »Don Barolo« ist der Autor dieses Themas

Beiträge: 178

seit: 2. Dezember 2009

Navigation: X4545 PE 6.0-92972/GPW-Skin für GoPal 6x V 1.1/ POI-Warner 4 /// P 4410 / R 23 / GoPal 5.0 AE-77918/GPW-Skin für GoPal 6x V 1.1/

Wohnort: Meck-Pom.

  • Private Nachricht senden

11

Sonntag, 23. Oktober 2011, 10:25


Umkreissuche des PW geht bei Dir? ?( Das glaube ich Dir jetzt nicht! :P



Im Urlaub habe ich mehrfach die Umkreissuche mit PW3 erfogreich genutzt. Und zwar zur Suche von Parkplätzen und Einkaufsmöglichkeiten. Zunächst auf einem P4410 , dann auf dem X4545 beides in Verbindung mit GoPal PE6.0
Mit dem jetzt installierten PW4 klappt das auch einwandfrei.
Gruß
Don Barolo

Die Lösung eines Problems besteht darin jemanden zu finden, der das Problem löst.

Ralf25

Der Rote Blitz

Beiträge: 15 146

seit: 20. November 2006

Navigation: Sony Xperia Z2, P4445 / CoPilot Live, GoPal PE6.1 & BlackPearl V2

Wohnort: Starnberg

  • Private Nachricht senden

12

Sonntag, 23. Oktober 2011, 11:08

Im Urlaub habe ich mehrfach die Umkreissuche mit PW3 erfogreich genutzt. Und zwar zur Suche von Parkplätzen und Einkaufsmöglichkeiten. Zunächst auf einem P4410 , dann auf dem X4545 beides in Verbindung mit GoPal PE6.0

Wäre schön, wenn Du ebenfalls bei solchen Aussagen immer die jeweilige Version (GoPal [92972 wie im Profil?] & PW!) mit angeben würdest. Denn vlt. lässt sich so das untersch. Verhalten in bestimmten Konstellationen ermitteln bzw. die Ursache etwas eingrenzen. Denn bisher lese ich nur von Dir diese Positiv-Aussage. Ich selber habe dieses Feature bisher zwar kaum genutzt, interessant wäre aber schon zu erfahren, worin die mögl. Ursache begründet ist.


Zitat

Mit dem jetzt installierten PW4 klappt das auch einwandfrei.

Das bezweifelt auch keiner, nur deswegen will ich nicht upgraden.
Gruß Ralf
____________________________

Fragen zu GoPal? -->

  • »Don Barolo« ist der Autor dieses Themas

Beiträge: 178

seit: 2. Dezember 2009

Navigation: X4545 PE 6.0-92972/GPW-Skin für GoPal 6x V 1.1/ POI-Warner 4 /// P 4410 / R 23 / GoPal 5.0 AE-77918/GPW-Skin für GoPal 6x V 1.1/

Wohnort: Meck-Pom.

  • Private Nachricht senden

13

Sonntag, 23. Oktober 2011, 13:43

[
Wäre schön, wenn Du ebenfalls bei solchen Aussagen immer die jeweilige Version (GoPal [92972 wie im Profil?] & PW!) mit angeben würdest. Denn vlt. lässt sich so das untersch. Verhalten in bestimmten Konstellationen ermitteln bzw. die Ursache etwas eingrenzen. Denn bisher lese ich nur von Dir diese Positiv-Aussage. Ich selber habe dieses Feature bisher zwar kaum genutzt, interessant wäre aber schon zu erfahren, worin die mögl. Ursache begründet ist.



In folgenden Konstellationen hat die Umkreissuche funktioniert:

- P 4410 GoPal AE5.0 Vers. 77918 in Verbindung mit PW3
- P 4410 GoPal PE6.0 Vers. 92972 in Verbindung mit PW3
- X 4545 GoPal PE6.0 Vers. 92972 in Verbindung mit PW3
- die Konstellationen mit PW4 sind die gleichen
Gruß
Don Barolo

Die Lösung eines Problems besteht darin jemanden zu finden, der das Problem löst.

Ralf25

Der Rote Blitz

Beiträge: 15 146

seit: 20. November 2006

Navigation: Sony Xperia Z2, P4445 / CoPilot Live, GoPal PE6.1 & BlackPearl V2

Wohnort: Starnberg

  • Private Nachricht senden

14

Sonntag, 23. Oktober 2011, 14:15

GoPal V5.x können wir außen vorlassen, da ging's bei mir ja auch noch. Und die PW-Version war auch jeweils die von mir eingesetzte?
Gruß Ralf
____________________________

Fragen zu GoPal? -->

  • »Don Barolo« ist der Autor dieses Themas

Beiträge: 178

seit: 2. Dezember 2009

Navigation: X4545 PE 6.0-92972/GPW-Skin für GoPal 6x V 1.1/ POI-Warner 4 /// P 4410 / R 23 / GoPal 5.0 AE-77918/GPW-Skin für GoPal 6x V 1.1/

Wohnort: Meck-Pom.

  • Private Nachricht senden

15

Sonntag, 23. Oktober 2011, 14:23

Und die PW-Version war auch jeweils die von mir eingesetzte?


PW3 - hatte ich doch geschrieben.
Gruß
Don Barolo

Die Lösung eines Problems besteht darin jemanden zu finden, der das Problem löst.


Zum Seitenanfang
Samstag, 1. November 2014, 03:59

Werbung © CodeDev