Partner von Discover Outdoor
In unserem Expertenchat mit Garmin wurden unseren Lesern zahlreiche Fragen zu den CES Neuheiten des Navi-Spezialisten beantwortet... Link zur ganzen News...

  • »Pettersson« ist der Autor dieses Themas

Beiträge: 529

seit: 29. August 2005

Navigation: noch Becker Z201

Wohnort: nördlich Hamburg

  • Private Nachricht senden

31

Donnerstag, 14. September 2006, 13:08

Zitat

Original von bono22g
Hallo,
...

Mir ist jetzt allerdings aufgefallen, dass auf der Karte die Keys auf der linken Seite fehlen ein- und auszoomen, sowie neigen der Karte und natürlich das P


Hallo bono,

das mit den fehlenden Keys auf der linken Seite liegt nicht an meinen Modifikationen, die kannst Du dir ganz einfach wieder einblenden, indem Du in der Karten- oder Cockpitansicht auf "Menü" (unten links) klickst, dann in der unteren Reihe mit den 4 Symbolen auf das zweite von links (Zahnrad) und dann auf den Button oben rechts (Lupe mit +/-).
Jetzt sollte die Keys wieder da sein.

Pettersson

  • »Pettersson« ist der Autor dieses Themas

Beiträge: 529

seit: 29. August 2005

Navigation: noch Becker Z201

Wohnort: nördlich Hamburg

  • Private Nachricht senden

32

Donnerstag, 14. September 2006, 13:17

Zitat

Original von maexx5
so ich habe es jetzt mit einem C510 probiert
es funktioniert einwandfrei sogar mit der ersten ungepatchten Data.zip

nur habe ich folgendes problem
wenn ich die data zip entpacke und wieder packe und auf den 510er schicke dann wird der bildschirm schwarz , man hört zwar noch einen klick wenn man aufs Display greift aber sehen tut man nichts.
ich nehme winrar und erstelle damit die zip datei
muss man eine einstellung beachten wenn man die data zip packt


Hi maexx5,

ich würde Dir aber empfehlen die patch.ui auszutauschen, da in meiner ursprünglichen Version der "Mute-Button" beim C510 fehlen MÜSSTE (ich kann ja nicht testen).

Das von Dir beschriebene Problem klingt ganz so, als ob MioMap eine oder mehrere ui-Dateien nicht finden würde (hatte ich bei mir auch mal). Ich vermute folglich, dass mit der internen Verzeichnisstruktur in der data.zip irgendwas nicht mehr stimmt. Mit WinRar kennen ich mich nun leider nicht aus. Ich benutze WinZip oder den TotalCommander. Wichtig ist auf jeden Fall, dass die Unterverzeichnisse in der zip-Datei erhalten bleiben. Überprüfe das doch bitte mal.

Pettersson

33

Donnerstag, 14. September 2006, 17:58

so jetzt funktionierts bei mir auch mit einem 510er mit patch und die austauschen dateien.
das einzige was mir aufgefallen ist
das meine lautstärketasten funktionieren und nicht wie du am anfang beschrieben hast die karte drehen

Beiträge: 45

seit: 4. Juli 2006

Navigation: Mio C710

Wohnort: CH-SG/D-SON

  • Private Nachricht senden

34

Donnerstag, 14. September 2006, 22:52

So so,

saubere Sache und RESPEKT!!

Ich habe die Sachen mal rüberkopiert, nachdem ich mir nun heute nen Bluetooth-Adapter zugelegt habe.
Die Files funktionieren wunderbar und ich bin noch gespannt auf ein paar weitere Sachen :-)

Gruss Thomas.
Jeder Tag ohne ein Lächeln ist ein verlorener Tag....

  • »Pettersson« ist der Autor dieses Themas

Beiträge: 529

seit: 29. August 2005

Navigation: noch Becker Z201

Wohnort: nördlich Hamburg

  • Private Nachricht senden

35

Freitag, 15. September 2006, 13:30

Zitat

Original von maexx5
so jetzt funktionierts bei mir auch mit einem 510er mit patch und die austauschen dateien.
das einzige was mir aufgefallen ist
das meine lautstärketasten funktionieren und nicht wie du am anfang beschrieben hast die karte drehen


Das kann beim C510 auch nicht funktionieren, da ich in der keybind.txt den entsprechenden Abschnitt für den C510 nicht geändert habe --> Die ursprüngliche Tastenbelegung bleibt erhalten. Um die Tasten entsprechend umzubelegen, einfach in der keybind.txt den Abschnitt vom C710 kopieren und beim C510 einfügen.

Pettersson

Beiträge: 568

seit: 25. Juni 2006

Navigation: iGO8

Wohnort: SLS

  • Private Nachricht senden

36

Samstag, 16. September 2006, 01:51

Hallo Pettersson,

:respekt und gute Arbeit. Ich hab mir deine Dateien mal angeschaut und versucht sie meinen Bedürfnissen anzupassen, aber das ist gar nicht so einfach...

Nimmst du eigentlich auch Wünsche entgegen? ;D

  • »Pettersson« ist der Autor dieses Themas

Beiträge: 529

seit: 29. August 2005

Navigation: noch Becker Z201

Wohnort: nördlich Hamburg

  • Private Nachricht senden

37

Samstag, 16. September 2006, 13:43

Zitat

Original von bitmarc
Hallo Pettersson,

:respekt und gute Arbeit. Ich hab mir deine Dateien mal angeschaut und versucht sie meinen Bedürfnissen anzupassen, aber das ist gar nicht so einfach...

Nimmst du eigentlich auch Wünsche entgegen? ;D


Das Lob gebe ich mal zurück, ich fahre mittlerweile ja auch mit Deinen Sprachfiles ;D.

Wünsche nehme ich übrigens entgegen, ob diese sich dann umsetzen lassen? Muss man dann mal sehen :D

Pettersson

Beiträge: 568

seit: 25. Juni 2006

Navigation: iGO8

Wohnort: SLS

  • Private Nachricht senden

38

Montag, 18. September 2006, 00:48

RE: Funktionsumfang von MioMap steigern!!! - Auch für Mio C510

Hallo Pettersson,

na gut. Dann werde ich meine Wünsche mal vortragen und hoffe, dass du sie mir erfüllen kannst. Ich beziehe mich im Folgenden auf die Angaben aus deinem ersten Posting:

Zitat

Original von Pettersson

5. Die Anzeige des Tempolimits auf der Karte in der Cockpitansicht wurde deaktiviert, da die Implementierung hirnig ist (keine Unterdrückung der Anzeige bei fehlenden Informationen im Kartenmaterial). Dafür wird in der Cockpitansicht wenn keine Navigation durchgeführt wird im oberen Info-Fenster die aktuelle, im mittleren die erlaubte Geschwindigkeit angezeigt.


Diese Anzeige hätte ich gerne wieder; aber auch nur in der Cockpit-Ansicht, also so wie es vorher war.


Zitat

Original von Pettersson

6. Anstelle des Tempolimits wurde ein fünfter Button auf der Karte (Map und Cockpit) platziert, mit dessen Hilfe Pins gesetzt werden können.

7. Der Bluetooth-Button wurde auf die Position des Trackrecord-Buttons verschoben. Dafür ist nun der Mute-Button wieder zugänglich.

8. Der Trackrecord-Button wurde links neben den Kompass verschoben (da stört er am wenigsten wenn man mal einen Track aufzeichnet).


Für den Button, mit dem Pins gesetzt werden können, ist auf der linken Seite ja jetzt kein Platz mehr. Den hätte ich gerne auf der Position, wo du den Mute-Button hingesetzt hast (den brauche ich nicht, weil die Lautstärketasten wieder zugänglich sind - siehe unten).


Zitat

Original von Pettersson

10. Die Belegung der Hardwaretasten (der Mio hat ja leider nur drei) wurde geändert. Auf der Taste Hauptmenü liegt nun "Switch Map<->Cockpit", auf den Tasten für die Lautstärkeregelung liegt nun "Karte rotieren". Dafür musste die Lautstärkeregelung dran glauben, aber man hat ja jetzt den "Mute-Button" wieder.


Wie gerade schon erwähnt hätte ich hier gerne wieder die Originalbelegung der Tasten.


Zitat

Original von Pettersson

11. Im Kartenmodus wird nun auch der Name der aktuellen Strasse am untern Bildschirmrand angezeigt. Die Zoomleiste wurde dafür ein Stück nach oben verschoben.


Hier hätte ich auch gerne wieder den Originalzustand. Ich benutze die Karte lediglich zum Orientieren und Spielen.


So, das wäre soweit mal meine Änderungswunschliste. ;) Einen Neuwunsch hätte ich noch: Weißt du, ob es möglich ist ein Menü zu kreieren, womit ich das GPS an- und ausschalten könnte? Wenn ich bspw. ein neues Sprachfile per Simulation testen will und eine Strecke mit fixem Start- und Zielort eingeben will, dann springt iGo automatisch an meine festgestelle GPS-Position und berechnet die Route von dort aus. Macht ja normalerweise auch durchaus Sinn, aber wenn ich eine ganz bestimmte Strecke testen will, ist das halt blöd. Von daher würde mir eine Abschaltmöglichkeit des GPS helfen.

Ja ich weiß, das sind ja gleich ganz viele Wünsche auf einmal. Wenn du das hinbekommen könntest, wäre das wirklich spitze... ;D

Eine letzte Frage hab ich noch: Weißt du, wohin iGo die Einstellungen der nun erweiterten Funktionen speichert? Irgendwo innerhalb der Data.zip, in der iGo.db oder sonst irgendwo? Meine Frage zielt dahin, ob ich mit dem Zurückkopieren meiner originalen Data.zip alle erweiterten Einstellungen - die ja nach dem Zurückkopieren nicht mehr zugänglich wären - wieder auf den Standardwert zurücksetze (erwünscht!).

39

Montag, 18. September 2006, 09:27

ich hätte auch noch einen frage
lässt sich in der Cockpitansicht noch ein Feld einfügen .
links unter den 3 Feldern mit den variablen Daten (Geschw. Zeit etc.)
welches man dann auch frei in den Einstellungen Belegen kann.
Platz wäre da noch für eins
:)

arfeld

Anfänger

Beiträge: 26

seit: 13. Juni 2006

Navigation: Mio C510E

  • Private Nachricht senden

40

Montag, 18. September 2006, 17:50

RE: Funktionsumfang von MioMap steigern!!! - Auch für Mio C510

Zitat

Original von bitmarc
Hallo Pettersson,

na gut. Dann werde ich meine Wünsche mal vortragen und hoffe, dass du sie mir erfüllen kannst. Ich beziehe mich im Folgenden auf die Angaben aus deinem ersten Posting:

So, das wäre soweit mal meine Änderungswunschliste. ;) Einen Neuwunsch hätte ich noch: Weißt du, ob es möglich ist ein Menü zu kreieren, womit ich das GPS an- und ausschalten könnte? Wenn ich bspw. ein neues Sprachfile per Simulation testen will und eine Strecke mit fixem Start- und Zielort eingeben will, dann springt iGo automatisch an meine festgestelle GPS-Position und berechnet die Route von dort aus. Macht ja normalerweise auch durchaus Sinn, aber wenn ich eine ganz bestimmte Strecke testen will, ist das halt blöd. Von daher würde mir eine Abschaltmöglichkeit des GPS helfen.

Zitat

Original von bitmarc

Hallo Bitmarc

Also fuer dieses problem gibt es eine einfache loesung; ich habe meinen Mio jezt nicht vor mir, so kann ich die genauen Menue Namen nicht nennen, aber es funktioniert so:
[list][/list] plane deine Route in Karten Ansicht (stimmt, GPS setzt letztes gueltiges GPS signal als Abfahrt Ort fest) Lass den Mio die Route kalkulieren
Geh in das Info menue, da gibt es eine moeglichkeit die Verschiedene abfahrt, via und ankunftpunkte zu sehen und sortieren
in diesem Menue gibt es ein Symbol "+ Flagge" = ADD via point --> hier deinen wirklich erwuenschten abfahrts punkt eingeben
danach den originellen GPS-default Abfahrtspunkt "deleten" und drueck calculate.
jetzt wird die Route neu berechnet ohne die letzte GPS-position, d.h der Via-point wird jetzt abfahrts point.

Hoffe dass dies klar war, sonst kannst du mir ein email schicken und ich werde dies ggf. versuchen besser zu erklaeren (mein Schrift-Deutsch ist leider eingerostet)

Beiträge: 568

seit: 25. Juni 2006

Navigation: iGO8

Wohnort: SLS

  • Private Nachricht senden

41

Montag, 18. September 2006, 18:35

Hallo arfeld,

ich hab deinen Tip mal ausprobiert, aber das scheint so nicht zu klappen. Sobald ich aus dem Menü (Route ändern) wieder rausgehe - nachdem ich gemacht habe, was du geschrieben hast - berechnet er sofort wieder von meiner GPS-Position ab.

Aber das hat mich auf eine andere Idee gebracht: Wenn ich die automtische Routenneuberechnung deaktiviere, sagt er mir dann zwar, dass ich mich nicht mehr auf der Route befinde, aber er ändert meinen Startort nicht. So kann ich dann eine Simulation wie gewünscht starten. Immerhin... ;D

  • »Pettersson« ist der Autor dieses Themas

Beiträge: 529

seit: 29. August 2005

Navigation: noch Becker Z201

Wohnort: nördlich Hamburg

  • Private Nachricht senden

42

Montag, 18. September 2006, 20:43

Zitat

Original von maexx5
ich hätte auch noch einen frage
lässt sich in der Cockpitansicht noch ein Feld einfügen .
links unter den 3 Feldern mit den variablen Daten (Geschw. Zeit etc.)
welches man dann auch frei in den Einstellungen Belegen kann.
Platz wäre da noch für eins
:)


Richtig, da ist noch Platz für ein Feld. Ich habe auch schon mal überlegt, da ein 4tes Info-Feld hinzubasteln. Ist aber nicht gerade trivial und ich kann nicht absehen, ob es überhaupt funktioniert.

Ich werde mich aber mal damit befassen (kann aber etwas dauern).

Pettersson

  • »Pettersson« ist der Autor dieses Themas

Beiträge: 529

seit: 29. August 2005

Navigation: noch Becker Z201

Wohnort: nördlich Hamburg

  • Private Nachricht senden

43

Montag, 18. September 2006, 21:16

RE: Funktionsumfang von MioMap steigern!!! - Auch für Mio C510

Zitat

Original von bitmarc
Hallo Pettersson,

na gut. Dann werde ich meine Wünsche mal vortragen und hoffe, dass du sie mir erfüllen kannst. Ich beziehe mich im Folgenden auf die Angaben aus deinem ersten Posting:

...

Diese Anzeige hätte ich gerne wieder; aber auch nur in der Cockpit-Ansicht, also so wie es vorher war.


...

Für den Button, mit dem Pins gesetzt werden können, ist auf der linken Seite ja jetzt kein Platz mehr. Den hätte ich gerne auf der Position, wo du den Mute-Button hingesetzt hast (den brauche ich nicht, weil die Lautstärketasten wieder zugänglich sind - siehe unten).


...

Wie gerade schon erwähnt hätte ich hier gerne wieder die Originalbelegung der Tasten.


...

Hier hätte ich auch gerne wieder den Originalzustand. Ich benutze die Karte lediglich zum Orientieren und Spielen.


So, das wäre soweit mal meine Änderungswunschliste. ;) Einen Neuwunsch hätte ich noch: Weißt du, ob es möglich ist ein Menü zu kreieren, womit ich das GPS an- und ausschalten könnte? Wenn ich bspw. ein neues Sprachfile per Simulation testen will und eine Strecke mit fixem Start- und Zielort eingeben will, dann springt iGo automatisch an meine festgestelle GPS-Position und berechnet die Route von dort aus. Macht ja normalerweise auch durchaus Sinn, aber wenn ich eine ganz bestimmte Strecke testen will, ist das halt blöd. Von daher würde mir eine Abschaltmöglichkeit des GPS helfen.

Ja ich weiß, das sind ja gleich ganz viele Wünsche auf einmal. Wenn du das hinbekommen könntest, wäre das wirklich spitze... ;D

Eine letzte Frage hab ich noch: Weißt du, wohin iGo die Einstellungen der nun erweiterten Funktionen speichert? Irgendwo innerhalb der Data.zip, in der iGo.db oder sonst irgendwo? Meine Frage zielt dahin, ob ich mit dem Zurückkopieren meiner originalen Data.zip alle erweiterten Einstellungen - die ja nach dem Zurückkopieren nicht mehr zugänglich wären - wieder auf den Standardwert zurücksetze (erwünscht!).


Hi bitmarc,

fangen wie mal von hinten an:

1, Soviel ich herausbekommen habe, werden die Einstellungen (alle, egal ob erweitert oder standard) in der iGO.db gespeichert. Mit dem zurückkopieren der originalen data.zip ist es wahrscheinlich nicht getan. Da müsste auch noch eine jungfräuliche iGO.db her. Die ist auf der DVD zwar vorhanden, allerdings verlierst Du dann auch deine evtl. selbst erstellten POIs.

2. Leider kann ich keine GPS an/aus Funktion hinzufügen, da ich maximal die Dinge an Funktionalität "ergänzen" kann, die im originalen iGO vorhanden sind. Und da geht das IMO nicht den GPS-Empfänger an- oder abzuschalten. Aber mal nebenbei gefragt: Hast Du immer GPS-Empfang, wenn Du Deine Sprachfiles testest? Ohne GPS-Empfang kannst Du doch in der Kartenansicht Adressen eingeben und dann wählen (Start / Route nach / etc.).

3. Die Einblendung des Strassennamen kann ich Dir relativ einfach wieder entfernen.

4. Auch die Tastenbelegung ist problemlos zu ändern (siehe ein paar Postings weiter oben).

5. Könntest Du Dir vorstellen bzgl. der Einblendung der Höchstgeschwindigkeit mit der Lösung, die ich für Wattke gemacht habe zu leben? Dann müsste der "Mute-Button" nicht dran glauben, zudem der "PIN-Button" auf dem Layer der Zoom- und Tilt-Button liegt. Somit würde bei Ausblendung dieser Button auf der rechten Seite ein "Loch" in die Buttons "gerissen". (Ich hoffe das war jetzt verständlich.)

Pettersson

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Pettersson« (18. September 2006, 21:20)


Beiträge: 568

seit: 25. Juni 2006

Navigation: iGO8

Wohnort: SLS

  • Private Nachricht senden

44

Dienstag, 19. September 2006, 00:40

Hallo Petterson,

erstmal danke für deine Antwort.

zu 1.: Okay, das ist schon mal gut zu wissen, dann kann ich die jetzige iGo.db mit meinen selbsterstellten POIs zumindest irgendwo sichern und bei Bedarf wieder zurückspielen.

zu 2.: Schade, aber ich denke ich kann mit der Lösung ein paar Postings weiter oben auch leben. Zu deiner Frage: Ja ich habe bei mir in der Wohnung in fast allen Räumen GPS-Empfang. Daher mein ursprüngliches Problem. Lediglich wenn ich mich auf ein "stilles Örtchen" zurückziehe, dann nicht... Aber da jedes Mal mit dem Mio hinzurennen?! ;)

zu 5.: Auf der rechten Seite ein Loch in die Buttons gerissen?! Tut mir Leid, aber da kann ich dir nicht folgen. Wo wäre da ein Loch, wenn auf der linken Seite alles so wäre wie im Original und auf der rechten Seite alles so wie bei dir; lediglich der Mute-Button ersetzt durch den PIN-Button? Wie in meinem ersten Posting schon geschrieben: Ich hab mich zuerst selbst schon daran versucht, aber nicht alles so hinbekommen wie ich wollte. Allerdings das mit dem Versetzen der Buttons hatte ich - denke ich jedenfalls - geschafft. In der Anlage ist der Teil der entsprechenden Datei mit den Änderungen der Buttons. Vielleicht kannst du mal kurz einen Blick drauf werfen.


Da fällt mir noch eine Frage ein, wenn ich hier schon so einen versierten Spezialisten vor mir habe: Ich habe unter MioMap die Tastentöne ausgestellt und auf der Hauptbedienoberfläche aus Mangel an Alternativen alle Töne ausgeschaltet. Tastentöne kann ich nunmal überhaupt nicht ab. Was mich jetzt total nervt, ist: Wenn ich in MioMap in der Karten- oder Cockpitansicht Bluetooth ausschalten will, schalten sich die Töne der Hauptbedienoberfläche wieder ein. Hört sich komisch an, ist aber so! Zumindest bei meinem Gerät. Jetzt meine Frage: In der Data.zip sind ja auch etliche Soundfiles abgelegt. Ich hab schon (fast) alle versucht durch eine leere Wav zu ersetzen, um die Tastentöne endgültig zu killen, aber nichts hat geholfen. Hast du dazu vielleicht eine gute Idee?

Vielen Dank schon mal im Voraus für deine Hilfe.
»bitmarc« hat folgende Datei angehängt:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »bitmarc« (19. September 2006, 00:43)


  • »Pettersson« ist der Autor dieses Themas

Beiträge: 529

seit: 29. August 2005

Navigation: noch Becker Z201

Wohnort: nördlich Hamburg

  • Private Nachricht senden

45

Dienstag, 19. September 2006, 13:14

Zitat

Original von bitmarc

...

Da fällt mir noch eine Frage ein, wenn ich hier schon so einen versierten Spezialisten vor mir habe: Ich habe unter MioMap die Tastentöne ausgestellt und auf der Hauptbedienoberfläche aus Mangel an Alternativen alle Töne ausgeschaltet. Tastentöne kann ich nunmal überhaupt nicht ab. Was mich jetzt total nervt, ist: Wenn ich in MioMap in der Karten- oder Cockpitansicht Bluetooth ausschalten will, schalten sich die Töne der Hauptbedienoberfläche wieder ein. Hört sich komisch an, ist aber so! Zumindest bei meinem Gerät. Jetzt meine Frage: In der Data.zip sind ja auch etliche Soundfiles abgelegt. Ich hab schon (fast) alle versucht durch eine leere Wav zu ersetzen, um die Tastentöne endgültig zu killen, aber nichts hat geholfen. Hast du dazu vielleicht eine gute Idee?

Vielen Dank schon mal im Voraus für deine Hilfe.


Hi bitmarc,

das ist IMO ein Bug im C710. Auf jeden Fall habe ich den Effekt bei mir auch schon beobachtet. Eine Abhilfe gibt es da allerdings nicht. In der data.zip sind nur Soundfiles, die die NaviSoft selber betreffen. Die Systemklänge kannst Du damit nicht beeinflussen. Die einzige Möglichkeit, die ich derzeit sehe ist leider immer wieder in die Settings (Hauptbedienoberfläche) zu wechseln und dort die Lautstärke wieder zu veringern.

(Zum Rest bald mehr).

Pettersson


Zum Seitenanfang
Freitag, 18. April 2014, 02:25

Werbung © CodeDev