Partner von Discover Outdoor
In unserem Expertenchat mit Garmin wurden unseren Lesern zahlreiche Fragen zu den CES Neuheiten des Navi-Spezialisten beantwortet... Link zur ganzen News...

1

Dienstag, 21. September 2010, 13:55

Mainnav MG-600W

Hallo,

ich habe mir den Datenlogger/GPS-Bluetoothmaus MG-600W von Mainnav gekauft und würde hier gern Erfahrungen austauschen. Vielleicht hat der Eine oder Andere dazu ja auch noch einen Tip.

Meine ersten Eindrücke:
Das Gerät ist solide verarbeitet und auch die Fahrradhalterung macht einen stabilen Eindruck.
Der Empfang ist recht gut, schon kurz nach dem Einschalten waren im Haus mehrere Satelliten verfügbar.
Die Bedienung ist recht einfach wenn auch die Menüführung nur in englisch ist. Die Anzeige ist gut ablesbar.
Auch die Bluetoothverbindung mit dem Telefon klappte auf anhieb und Trekbuddy zeigt die Daten an.

Die aufgezeichneten Daten können mit dem mitgeliefertem Programm (Windows) ausgelesen werden. Für Linux gibt es das Tool "mainnav-reader ". Pro Trackpunkt wird nur die Zeit, Position (Lat, Lon) und Höhe gespeichert. Scheinbar können diese Daten nur über die USB-Schnittstelle ausgelesen werden. Das Aufzeichnungsinterval ist einstellbar (minimal eine Sekunde).
Über die Bluetooth-Schnittstelle werden die NMEA-Daten gesendet. Ein auslesen der Daten ist leider nicht möglich.

Sobald ein Satfix besteht und man sich bewegt wird der Tripcomputer (Strecke und Zeit) aktiv. Er läst sich nicht manuel starten und stoppen. Das rückstellen der Tripcomputerdaten ist scheinbar nur über das Menü recht umständlich möglich (Setting drücken -> 9 mal nach unten drücken -> Trip drücken -> Sicherheitsabfrage bestätigen).

Firmware: 2.0.7

Grüße Martin

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »inse60« (21. September 2010, 14:18) aus folgendem Grund: Link eingefügt


2

Mittwoch, 17. August 2011, 14:54

Fummel nicht an Dinge rum die funktionieren.

Leider habe ich mich nicht daran gehalten und auf die Firmwareversion 2.0.9 geflasht. Nun sendet das Gerät keine Bluetoothsignale mehr. Alles andere funktioniert wie gehabt. Das Bluetoothsymbol wird noch angezeigt aber im Menü fehlt der Eintrag zum Aus- bzw. Einschalten der Bluetoothfunktion.
Dumm gelaufen.

Grüße Martin


Zum Seitenanfang
Mittwoch, 23. April 2014, 16:27

Werbung © CodeDev