Partner von Discover Outdoor
In unserem Expertenchat mit Garmin wurden unseren Lesern zahlreiche Fragen zu den CES Neuheiten des Navi-Spezialisten beantwortet... Link zur ganzen News...

  • »happyfelix« ist der Autor dieses Themas

Beiträge: 126

seit: 26. Februar 2007

Navigation: TTN 3, Desti 6 + 7, KtN 1.2, iGo 8.0 und 8.3, iGo primo 1.1, 1.2, 2

Wohnort: an der schönen Loreley

  • Private Nachricht senden

1

Freitag, 2. März 2012, 13:56

eigene Icons bei primo 2

Hallo, Ihr Navi-Gurus!

Ich bin seit ein paar Tagen stolzer Besitzer eines neuen Autoradios, das eigentlich gar keines mehr ist. Es kann außer Hemden bügeln und Babys wickeln (fast) alles! Auch navigieren.

Als Software ist primo 2 installiert. Die Auflösung beträgt 800 x 480. Ich habe derzeit 3 Probleme damit:

1.
Nun hätte ich gern wieder meine geliebten bunten icons statt der blauen Luftblasen, die sehr schwer erkennbar sind. Ich habe also mein icon-Paket (Ordner ui_igo9) aus der Version 1.2 hineinkopiert.

Nach dem Start im Auto friert primo ein, wenn der Balken durchgelaufen ist. Ich vermute, dass die richtige Auflösung in \ui_igo9 gesucht wird. 800 x 480 ist aber dort nicht vorhanden.

Ich habe also den entsprechenden Ordner aus meinem Skin extrahiert und dazu gefügt. Ohne Erfolg.

2.
Nach dem Start nervt ständig der Hinweis: "Sie befinden sich in Deutschland. Wollen Sie die Informationen sehen? .... blablabla". Nein! Ich will sie nicht sehen. Primo bleibt aber hartnäckig. Beim nächsten Start werde ich wieder gefragt.

3.
Das Gerät unterstützt kein TMC. Allerdings gibt es eine Funktion "historische Verkehrsmeldungen" oder so ähnlich. Was hat es denn damit auf sich? Woher bekommt dieses Modul denn seine Weisheit? Ist das sowas wie TMC?

Vielleicht könnt Ihr mir ja helfen. Primo 2 scheint doch etwas anders zu sein.

Im Voraus schon mal vielen Dank!

Gruß
Gerd
Gruß
Gerd


Zum Seitenanfang
Sonntag, 26. Oktober 2014, 02:49

Werbung © CodeDev